Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

MacgyverPT

[Resolvido] Ajuda com o Joomla

Recommended Posts

MacgyverPT

Boas.

Eu criei um site e este já se encontra online. O meu problema é que após umas semanas de este estar online detectei que ao fazer uma pesquisa no google, ele mostra-me esta informação:

O_MEU_SITE - Home

Joomla - the dynamic portal engine and content management system.

Alguém me sabe dizer em que ficheiro é que eu tenho que trabalhar para retirar a frase "Joomla - the dynamic portal engine and content management system." ??

Ja corri uns quantos ficheiros e não encontro nada que faça referencia a essa frase...

Aguardo alguma dica!

Cump

M.offspring.R

Share this post


Link to post
Share on other sites
pedrotuga

Não sei se podes fazer isso, mas como não é isso que está em discussão no tópico.

podes usar o grep e procurar esse texto recursivamente numa pasta:

find . | xargs grep 'text to search here'

É por coisas deste tipo que acho que o windows não é o sistema operativo mais indicado para um developer.

Share this post


Link to post
Share on other sites
Knitter

Não tens qualquer problema em mudar isso, mas se não me engano isso está ou na BD ou no ficheiro de configuração. Seja como for, podes alterar essa informação nas configurações globais, tens opções para alterar a descrição do site e os metadados, que julgo serem esses que queres mudar.

Share this post


Link to post
Share on other sites
MacgyverPT

Pedrotuga, vou seguir a tua dica ver se acho alguma coisa.

Knitter, essa informação dos metadados já eu alterei, no entanto continua a aparecer... Quer dizer, também não sei isso "desaparece" momentaneamente, ou se temos que esperar x tempo. No entanto se a dica do pedrotuga não resultar, vou procurar na BD

Share this post


Link to post
Share on other sites
Knitter

Abre um ficheiro HTML gerado e verifica se a informação ainda lá está. O que te aparece no Google pode estar desactualizado, dependendo de quando fizeste a alteração.

Share this post


Link to post
Share on other sites
MacgyverPT

Fiz a actualização um pouco antes do meio dia... Se calhar devo esperar mais um pouco.

Share this post


Link to post
Share on other sites
pedrotuga

Isso pode demorar dias. Se quiseres submete um sitemap manualmente usando o google webmasters tools, não é garantido que acelere a actualização, mas pelo menos estás a informar o google das mudanças no teu site.

Share this post


Link to post
Share on other sites
MacgyverPT

Boas.

Desde ontem que fiz essas operações e o site ainda continua com a mesma mensagem... Segui a dica do pedrotuga, criar um mapsite, e o resultado é o mesmo...

Share this post


Link to post
Share on other sites
MacgyverPT

Ja instalei mas ficou na mesma :/

Não percebo... Umas vezes fica como eu quero, outras fica como eu referi no 1º post deste topic...

Share this post


Link to post
Share on other sites
exit

Configura todos os campos do componente que dei, cuidado que aquilo tem um link para expandir as opções!

Se esse resultado aparece no google, tens de ter calma que o google por vezes demora meses a actualizar! Para ters mais controlo do teu site no google vai a http://www.google.com/webmasters/tools/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.