Ir para o conteúdo
machi

Partilhar internet: XP - Ubuntu 8.10

Mensagens Recomendadas

machi    0
machi

Boa noite.

Tenho um pc de secretária que está ligado directamente à internet. Neste pc tenho o Windows Xp.

No portátil tenho Vista e Ubuntu 8.10.

Tenho a internet no portátil através de uma rede ad-hoc que criei.

Tenho um Belkin N Wireless USB Adapter.

Quando entro no Vista tenho net sem problemas, mas quando me ligo ao Ubuntu, encontro a rede, mas não me consigo ligar.

Conseguem explicar-me qual será o motivo para não me conseguir ligar?  :D

Cumprimentos

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
machi    0
machi

Sim.

Já andei a configurar o ip, o gateway, dns lá e nada. Apanho a rede, pede-me a senha, depois está uns segundos a dizer que está a pedir um endereço à rede e em seguida desliga-se. :\

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
machi    0
machi

Também não dá. :wallbash:

Desactivei a segurança para ver se dava alguma coisa, mas mesmo assim isto continua parvinho.

Fiz o ping tanto do lado do ubuntu como no outro pc e não houve conectividade entre eles.

PING 192.168.0.100 (192.168.0.100) 56(84) bytes of data.

From 192.168.0.69 icmp_seq=1 Destination Host Unreachable

Com as definições para obter automaticamente o ip não funciona, com as definições manuais vai dar ao mesmo.

A minha placa é : Intel Corporation PRO/Wireless 4965 AG

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade