Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

Sign in to follow this  
mbtexascity

Problema WMP Embed e CSS

Recommended Posts

mbtexascity

boas pessoal, tenho um problema.

tou a criar um site como o CMS Drupal, e tenho um problema com o WMP embed que penso que seja originado pelo CSS, então é o seguinte:

Coloquei um video Embed, no entanto quando passo com o rato por um menu DropDown, a janela de video do windows media player fica Branco e só dá som, tenho que voltar a fazer sroller no rato para aparecer novamente imagem, isto acontece-me no Firefox e Google CHrone, no IE já nao faz isto.

Alguem me pode ajudar?

Existe algum propriedade CSS que resolva isto?  😲

Também tenho um sistema de avaliação de post's feito em ajax, será que terá alguma coisa haver?

cumps.

Share this post


Link to post
Share on other sites
mbtexascity

http://xxx/site3/?q=node/3

faz login com os dados

xxx

xxx

quando tiveres a ver TV, passa com o rato pela zona que diz Média:   cá em baixo e verás que o WMP fica branco, isto com o firefox com o IE nao faz isso.

tou mesmo lixado com isto.

cumps.

ps: já pensei que isto podesse ter haver com o z-index  será?

Share this post


Link to post
Share on other sites
mbtexascity

boas, era só para dizer que consegui resolver o problema, instalei o plugin WMP lançado pela microsoft para o firefox.

desde já obrigado pela prontidão.

cumps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.