Ir para o conteúdo
bertolo

gtk help

Mensagens Recomendadas

pedrotuga    31
pedrotuga

como assim não consegues passar dessa?

Pegas no synaptic ou no apt e mandas instalar esse pacote que isso instala-te todas as dependencias.

sudo apt-get install libgtk2.0-dev

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
bertolo    0
bertolo

The following packages have unmet dependencies:

  libgtk2.0-dev: Depends: libcairo2-dev but it is not going to be installed

                Depends: libpango1.0-dev (>= 1.10.0-2) but it is not going to be installed

continua a nao dar

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
bertolo    0
bertolo

isto nao está a instalar as dependencais. estou a usar o synaptic pack manager no ubuntu 8.10. nao vou instalar esse linux agora....tem de dar neste

HEELLP :mad:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
JoaoRodrigues    0
JoaoRodrigues

Oh gente, 2 coisas simples:

1) cuidado com a forma como põe as perguntas. Não é dizer "porra isto não dá".

2) Ajudas como "Muda de distro" também não são bem-vindas.

Por fim, vai à consola e faz:

sudo aptitude install libgtk2.0-dev

Mete aqui o output todo e cola a tua /etc/apt/sources.list também. Pode ser falta de um repositório..

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
bertolo    0
bertolo

looooool porra está no dicionário. uma vez um médico disse.me que era pau em espanhol eu nunca percebi.

deculpa

deixem estar, era mesmo urgente formating on the way

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Triton    12
Triton

Ouve... o problema não se resolve com format...Provavelmente tinhas um repositório desactivado ou algo assim...

Resolver, provavelmente até resolve. ;)

Agora também concordo que mais vale perder mais uns minutos e perceber o problema do que optar por uma solução tão drástica. ;)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Não tinhas porque devias estar a usar a versão antiga do Ubuntu que não suportava as novas placas :)

Não me parece, não devia era ter o sistema actualizado:

estou a usar o synaptic pack manager no ubuntu 8.10

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
JoaoRodrigues    0
JoaoRodrigues

Ahm, não li esse pormenor. Pois, mas devia ser das actualizações.. enfim, isto acabou por ser um mau exemplo de como resolver um problema..

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pedrotuga    31
pedrotuga

olá

alguem sabe se podemos utilizar o gnuplot com o gtk+?

se não que outras formas exitem de fazer graficos com o gtk+?

obrigado

Podes.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade