Ir para o conteúdo
.shadow

Problema com ligação wireless

Mensagens Recomendadas

.shadow    0
.shadow

Boas,

Formatei o meu PC recentemente e tentei instalar uma drive wireless, tentei instalar mas deu um erro a dizer que o hardware não foi encontrado, alguem me pode ajudar? Formatei novamente para ver se resolvia mas sem sucesso.

Cumprimentos.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
debliu    0
debliu

Ou esse drive não é o correcto, exprimenta outro mais antigo ou mais recente, ou entao a tua placa morreu...

se no conseguires instalar os drives exprimenta correr uma versao de linux que arranque pelo cd tipo knoppix ou assim para ver se a tua placa foi mesmo à vida...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
debliu    0
debliu

Nao sei... instalas- te um windows diferente do anterior?

Tens a certeza que não teria mais algum software instalado para fazer a placa funcionar?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
.shadow    0
.shadow

Nao sei... instalas- te um windows diferente do anterior?

Tens a certeza que não teria mais algum software instalado para fazer a placa funcionar?

Sim o Windows XP é o mesmo de anteriormente... antes não foi preciso nenhum software adicional.

Cumprimentos.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade