Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

Sign in to follow this  
watt

swf com problemas ao ligar a servidor

Recommended Posts

watt

oi pessoal!

é o seguinte, fiz um pequeno projecto em flash, em que quando o corro dentro do flash ele liga-se ao servidor, mas quando o publico no na minha pagina de testes, ele já não faz nada, nem dá erro.

ja estive a ver a http://livedocs.adobe.com/flash/9.0/ActionScriptLangRefV3/flash/system/Security.html e não consegui perceber o que fazer.

a minha pagina de teste é http://pixelprog.sytes.net/izzi/

alguém já teve este problema?

Share this post


Link to post
Share on other sites
Sir Pereira

oi pessoal!

é o seguinte, fiz um pequeno projecto em flash, em que quando o corro dentro do flash ele liga-se ao servidor, mas quando o publico no na minha pagina de testes, ele já não faz nada, nem dá erro.

ja estive a ver a http://livedocs.adobe.com/flash/9.0/ActionScriptLangRefV3/flash/system/Security.html e não consegui perceber o que fazer.

a minha pagina de teste é http://pixelprog.sytes.net/izzi/

alguém já teve este problema?

O site nem abre...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.