Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

Sign in to follow this  
JoaoRodrigues

Partilhar ligação à internet

Recommended Posts

JoaoRodrigues

Aqui em casa tenho uma tomada à qual ligo habitualmente o portátil com um cabo LAN e tenho net. Não é preciso configurar IPs, DNSs, nada. Bastante simples. O problema é que o comprimento do cabo não é infinito e quando quero estar na caminha quentinho ou na secretária a trabalhar (tudo a menos de 5m em linha recta), não há net para ninguém. A minha ideia foi, já que estou a partilhar a casa com outra pessoa, um estar ligado ao cabo LAN e o outro estar algures ligado por uma rede Ad-hoc com partilha de ligação de internet ligada. E funcionou! E funciona! Mas nem sempre..

A minha pergunta é então, porque não funciona sempre? Há algum pormenor das redes Ad-Hoc que nos esteja a escapar? Que outras alternativas temos? (sem ser comprar um router, que isso já eu estou a planear quando voltar a Portugal)

Share this post


Link to post
Share on other sites
djthyrax

Se tens sempre as mesmas configurações, e por vezes não funciona, eu apostava na possibilidade de teres demasiados obstaculos entre os 2 PCs.


Não peças ajuda por PM! A tua dúvida vai ter menos atenção do que se for postada na secção correcta do fórum!

Share this post


Link to post
Share on other sites
JoaoRodrigues

Estamos a 50 cm um do outro :X

Mas já entendi o problema. De mim para ele (eu com LAN) funciona sempre. Ao contrário, nunca, nem me consigo ligar à rede. E ele tem tido problemas em ligar-se a redes wireless.. ou seja, a placa dele deve tar fanada..

Share this post


Link to post
Share on other sites
fnds

Mas já entendi o problema. De mim para ele (eu com LAN) funciona sempre. Ao contrário, nunca, nem me consigo ligar à rede. E ele tem tido problemas em ligar-se a redes wireless.. ou seja, a placa dele deve tar fanada..

Funciona quando és tu o gatheway da Internet?

Ele tem de configurar o pc para fazer de gatheway.

Share this post


Link to post
Share on other sites
JoaoRodrigues

Bem, o problema ficou resolvido.. A firewall dele estava a dar problemas.. Desliguei-a, desactivei a ICS, tentei de novo, ele perguntou se queria activar a partilha de internet. Liguei com o meu portátil e resolveu :P E depois liguei a firewall dele again e ... estou aqui por isso, funciona :P

Thanks pela ajuda :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.