Ir para o conteúdo
Redmar

Zeus consulta [RESOLVIDO]

Mensagens Recomendadas

Redmar    0
Redmar

Usei  ZCONECTION , ZTABLE, DATASOURCE até ai funcionou queria selecionar quais registros através de alguns parametros. Tipo: Select nome, protocolo tabelanome where data1 = "2008-09-09". Tentei ZQUERY coloquei na SQL esse select...

ZQUERY = coloquei  na conection o name zconection, e datasourc = datasource1.

Tenho a reposta no Activ (true) = SQL ERROR: Query was empty

Não sei o que fazer.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Redmar    0
Redmar

O from digitei rapido mas no programa ta certo. Mas no Query o Datasource vou testar com ele vazio como voce disse.

Só uma pergunta, a ordem que coloquei Zconection,ztable,datasource,zquery  ta certa?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Redmar    0
Redmar

No qreport no final ele me da no preview a quantidade errada ele mostra só os primeiros itens da minha zquery, o restante fica em branco.

no zquery usei  um comando selecet... testei o o mesmo comando no front do MYSQL e ele me dá todos registros que quero, mas no preview do qreport só mostra os primeiros registros.

Verifiquei  Zconection active-True, Ztable active-True, zquery active-True.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade