Jump to content
Sign in to follow this  
garfield

dúvidas na criação de um Rss Feed

Recommended Posts

garfield

Boas,

desde já peço desculpa no caso de não estar a colocar este tópico no sítio correcto.

Eu criei um Rss tendo em conta vários artigos, incluindo a regista "programar" e acontece o seguinte, o rss funciona lindamente no FF mas no IE 7 só aparece o título o texto desaparece,alguém sabe o motivo de isto estar a acontecer?

o código que estou a utilizar é o seguinte

<?xml version="1.0"?>

<rss version="2.0">

<channel>

<title> PortugalTribe </title>

<link> http://www.portugaltribe.com/teste </link>

<description> Informamos  os nossos utilizadores que o nosso serviço Rss Feed já se encontra disponível</description>

</channel>

</rss>

Share this post


Link to post
Share on other sites
garfield

obrigado pela ajuda;) já experimentei e fica tudo na mesma. 😳 não entendo o motivo pelo qual não funciona no IE7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.