Ir para o conteúdo
Ziwdon

Problemas com o relógio!

Mensagens Recomendadas

Ziwdon    0
Ziwdon

Boas

Desde que instalei o Vista no meu PC que o relógio ficou completamente 'marado'.

Desactualiza-se constantemente com o passar do tempo, mesmo depois de actualizar a hora.

Isto ja esta assim ha uns belos tempos (entretanto ja estou no XP outra vez) mas o relogio nunca mais funcou...nem mesmo no linux.

O que acham que pode ser? Apesar de ja me terem dito que deve ser hardware/memoria, eu estou mais inclinado para algum problema relativo a software/bios. É que isto aconteceu na altura em que eu quis experimentar o vista e para o testar tive de correr uma aplicaçãozinha para o conseguir (se é que me entendem).

Agradeço a ajuda

Cumps

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
fpinto    0
fpinto

os S.O, todos eles vao buscar a hora ao bios. o erros e la. se mudares la e ficar no mesmo, muda a pilha da board porque ela deu o berro.

cumps, fpinto

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Ziwdon    0
Ziwdon

Hmm...ok a ver se vejo isso.

Mas sendo da pilha da bord nao deveriam as outras opçoes guardadas tambem irem a vida?. Ou o relogio é a unica coisa que fica a 'correr na memoria'?

Cumps

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Hmm...ok a ver se vejo isso.

Mas sendo da pilha da bord nao deveriam as outras opçoes guardadas tambem irem a vida?. Ou o relogio é a unica coisa que fica a 'correr na memoria'?

Cumps

Relógio, definições personalizadas na BIOS como ordem de boot, frequência do processador e RAM, etc.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
TheDark    0
TheDark

O problema não são os dados guardados na BIOS. Ao contrário dos dados que foram falados acima, o relógio tem que ser actualizado constantemente. Se falta potência, mesmo que seja suficiente para manter as outras definições, há falhas nessa actualização e o relógio atrasa-se.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Ziwdon    0
Ziwdon

O problema não são os dados guardados na BIOS. Ao contrário dos dados que foram falados acima, o relógio tem que ser actualizado constantemente. Se falta potência, mesmo que seja suficiente para manter as outras definições, há falhas nessa actualização e o relógio atrasa-se.

Entendi.

A ver se vejo isso entao.

Obrigado :)

Cumps

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Ziwdon    0
Ziwdon

Ok...é o seguinte.

Eu não alterei nada, nem substitui a pilha.

Estive este tempo todo com linux (2 semanas) e o relógio sempre a bater certinho. Agora voltei po windows, e 1 ou 2 dias depois o relogio ja esta atrasado 20min. Um pouco estranho...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade