Ir para o conteúdo
older

PC Maluco

Mensagens Recomendadas

older    0
older

ontem o meu pc começou atrofiar comigo e eu com ele, porque se desligava sozinho, limpei ele todo, e continua na mesma as vezes bloqueia, mas a maior parte desligasse todo, penso q seja da fonte de alimentação pois o cooler dela colou ja nao andava entao retirei ele, e encontrei no fundo do pc assim um bocado de silicone q penso que seja da fonte la das ligações pq estava la outra coisa = a que encontrei.... será da fonte?já q n tenho de momento material para testar  :wallbash:  :down:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
TheDark    0
TheDark

O desligar até pode ser da fonte de alimentação, já o bloquear não me parece. O melhor é mesmo comprar uma fonte (já que essa não se encontra inteira) e se os problemas persistirem, procurar outro culpado. Provavelmente (mas não certamente) um CPU sobreaquecido ou RAM degradada.

Como é que limpaste o computador?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
older    0
older

pois so que ele desligasse antes de ir po windows :S ate so de estar na bios eles desligasse passado um tempo, por isso é q o limpei pensava q ele estava com calores, mas anda nos 51graus é normal no meu...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
TheDark    0
TheDark

Pincel?? Podes ter assassinado alguma coisa com isso! Os pelos do pincel criam electricidade estática que descarrega ao passares com ele nos circuitos.

De qualquer forma, 51º é bastante bom. O desligar-se é provavelmente como disseste falta de refrigeração da fonte. Muda-a e vai pelo que o djthyrax disse, testes à RAM. Depois disso logo vês.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
older    0
older

o MEMTEST se encontrar erro nos módulos não consegue recuperar eles?se uma das minhas memorias estiver "danificada" tenho que trocar nada a fazer?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
jack    0
jack

Oi,

Isso cheira-me a fonte de alimentação "lixada", o melhor e comprares um fonte nova com disse o TheDark.

Se por acaso não for este o problema, vais ter que testar a Motherboard, Processador e RAM, para encontrares um suspeito, dentro do Hardware do PC, para fazer esses sintomas so estou a ver estes componentes :P

Cumps :P

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
older    0
older

bem fonte n deve ter sido, quer dizer a culpa foi dela porque a board tem uma dupla alimentação de 4pins e estava la queimada, testei com 3 fontes, duas de 250wats (antigas) o pc liga mas nao acende monitor, testei com uma nova de 500wats o pc so se liga 1segundo e morre logo, com as fontes fracas liga-se todo e fica a trabalhar com uma potente nem liga :P estranho, o pc foi para casa de um amigo para ele testar as peças em principio vai ser uma board nova mas pronto...logo agora que cria vender o pc....

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
TheDark    0
TheDark

logo agora que cria vender o pc....

Junta-te ao clube :P

Cá para mim isto são os computadores que se rebelam contra os donos quando pensamos em vendê-los.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade