Ir para o conteúdo
RicardoC

Problema com Firefox

Mensagens Recomendadas

RicardoC    0
RicardoC

Eu estou aqui um pouco chateado com o firefox, porque eu utilizo à muito tempo e por vezes tem me chateado a cabeça, mas não tanto quando isto acontece, principalmente desta maneira..

O problema é que eu por exemplo quando quero entrar numa página, seja google, seja qualquer uma ela fica a meio, e depois ainda carregamos para continuar ela continua, mas depois para novamente...por vezes fica bem, mas passado alguns minutos volta ao mesmo, para arranca, para arranca....!

Já desinstalei e instalei, mas...caramba!

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
falco    33
falco

Então se calhar o problema não é do firefox...

Estás a usar que versão do firefox, em que sistema operativo, e com quais extenções?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
RicardoC    0
RicardoC

A última versão em PT, no Windows XP Profissional.

Por acaso agora tem estado melhor, mas às vezes acontece-me (não é todos os dias, mas...)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
stevegaspar    0
stevegaspar

ja uso o firefox a anos... alias sempre o usei, nunca me deu problemas... estranho isso.

experimenta limpar o cache e os cookies...

Tools\ Options \ Privacy \ Clear Now...

experimenta tambem usar por exemplo o WinXp Manager/ Vista Manager, tem uma carrada de funciunalidades para corrigir erros tanto a nivel de pc como de net. pode ser que te resolva o problema.

http://www.yamicsoft.com/

boa sorte

abraço

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Betovsky    2
Betovsky

A última versão em PT, no Windows XP Profissional.

Hmm, mas tens a certeza que o problema é do Firefox? Será que o problema não é da tua rede, podes ter package loss.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

A última versão em PT, no Windows XP Profissional.

Hmm, mas tens a certeza que o problema é do Firefox? Será que o problema não é da tua rede, podes ter package loss.

É o mais provável, a mim volta e meia acontece, tanto em Windows como Linux, seja FF ou IE.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
RicardoC    0
RicardoC

Já não acontece mas eu tenho netcabo com 8 Megas, e vão aumentar a minha velocidade...mas pronto neste momento tudo bem. Obrigado pela ajuda.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade