Ir para o conteúdo
djthyrax

Instalar Flash 9 no Ubuntu 7.10

Mensagens Recomendadas

djthyrax    11
djthyrax

Provavelmente, todos os utilizadores que tentaram instalar o Flash através do pacote flashplugin-nonfree para o Firefox viram-se impossibilitados de o fazer devido a um hash md5 desactualizado no pacote.

Aqui fica a forma de instalar pela consola o plugin:

wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz

tar -xzf install_flash_player_9_linux.tar.gz && cd install_flash_player_9_linux

./flashplayer-installer

E é só seguir as instruções. ;)

Boas viagens pelo YouTube e afins. :)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Hummm pode-se sempre usar o APT-GET lol fica logo a bombar ;)

Se lesses o primeiro post com um pouco de atenção não tinhas postado o que postaste. :)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
xbrunox    0
xbrunox

Por acaso li não percebo é porque instalar isso é "mau" quando o mesmo pacote está no apt-get :S

Porque não dá para instalar! ;)

Eu tive de utilizar um pacote da próxima versão do ubuntu para que ficasse a bombar.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
magician    2
magician

Pá eu tenho kubuntu 7.10 e instalei o nonfree na boa não já me lembro é se tive de mexer nos repositórios mas também foi só meter os que estão no kubuntuguide.org

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
xbrunox    0
xbrunox

Pá eu tenho kubuntu 7.10 e instalei o nonfree na boa não já me lembro é se tive de mexer nos repositórios mas também foi só meter os que estão no kubuntuguide.org

E fizeste essa instalação qdo? Desde há umas semanas para cá que não dá para instalar.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
magician    2
magician

Pá eu tenho kubuntu 7.10 e instalei o nonfree na boa não já me lembro é se tive de mexer nos repositórios mas também foi só meter os que estão no kubuntuguide.org

E fizeste essa instalação qdo? Desde há umas semanas para cá que não dá para instalar.

Pá já foi quando saiu o 7.10 mas isso é estranho....

Acabei agora de remover, limpei a cache do apt-get e voltei a instalar sem probs :o

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

aptitude remove -f flashplugin-nonfree && aptitude install flashplugin-nonfree

E diz-me se ele não te devolve algo como http://paste.portugal-a-programar.org/pastebin.php?show=374

E já agora, mete aí o teu sources.list.

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy main restricted

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy main restricted

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy universe

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy universe

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates universe

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates universe

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy multiverse

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy multiverse

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

deb http://pt.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb-src http://pt.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu gutsy partner

deb-src http://archive.canonical.com/ubuntu gutsy partner

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted

deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted

deb http://security.ubuntu.com/ubuntu gutsy-security universe

deb-src http://security.ubuntu.com/ubuntu gutsy-security universe

deb http://security.ubuntu.com/ubuntu gutsy-security multiverse

deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

deb http://packages.medibuntu.org/ gutsy free non-free

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Hipnoted    6
Hipnoted

Eu confirmo, há 1 semana atrás tive de fazer isso senão não tinha flash.

Até estranhei um bocado porque lembro-me que instalei sempre pelo aptitude e nunca tinha tido problemas. Afinal parece que não era o único...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Realmente aparece esse erro mas no adept aparece instalado e tenho o flash a funcionar bem no firefox e konqueror :S

O pacote fica com status de instalado mas não está. E se tens a funcionar, é porque já tinhas o flash instalado do tempo em que o pacote não dava buraco. ;)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Mas eu fiz remove e ele remove....

Realmente é estranho.

Remove o pacote ou remove o plugin (leia-se, consegues usar o flash no firefox)?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade