Jump to content
HecKel

[Report de Bugs] Nova theme no P@P - Silent Wave

Recommended Posts

HecKel

Boas!

Desde há uns dias que está instalada uma nova theme no P@P, a Silent Wave! Podem encontrá-la disponível para uso em Perfil > Preferências do Layout > Tema Actual.

É provavel que algumas funcionalidades funcionem menos bem, ou simplesmente nem existam nesta theme, agradecia que denunciassem quaisquer bugs nesta thread.

Durante os próximos tempos também vamos estar a actualizar as themes todas para que fiquem uniformes no que respeita a funcionalidades, daí a necessidade de algumas manutenções ao fórum não anunciadas.

Quaisquer bugs sobre esta theme deverá ser anunciado aqui, sobre as restantes themes vou abrir uma thread para cada uma delas, para facilitar a resolução de problemas!

Agradeço a colaboração de todos em melhorar as funcionalidades do P@P, e peço que tenham paciência quanto ao tempo demorado a resolver os problemas, pode ser imediato como pode demorar mais do que o previsto!

Bons posts!

Share this post


Link to post
Share on other sites
Rui Carlos

A imagem correspondente a novas mensagens não aparece.

A imagem que identifica o tipo de membro (que está por cima do avatar) também não aparece.

Há um problema qualquer com o encoding em "Portugal-a-Programar  �  Bem-vindos ao Portugal-a-Programar ...".

EDIT: também era capaz de ser boa ideia aumentar a largura da zona onde estão os avatars, caso contrário a maior parte deles não "cabe".

Share this post


Link to post
Share on other sites
HecKel

A imagem correspondente a novas mensagens não aparece.

A imagem que identifica o tipo de membro (que está por cima do avatar) também não aparece.

Ok, isso é relativamente simples de fazer :P Já faço isso :);)

Há um problema qualquer com o encoding em "Portugal-a-Programar  �  Bem-vindos ao Portugal-a-Programar ...".

Acho que isso é mesmo assim, acho que é o delimitador...

EDIT: também era capaz de ser boa ideia aumentar a largura da zona onde estão os avatars, caso contrário a maior parte deles não "cabe".

Ainda tenho de ver como fazer isso..., esta é capaz de demorar um pouco tempo mais a resolver...

As imagens com a "posição" tambem não aparecem !

Acho que é isso que o Rui_Carlos quis dizer com a imagem que identifica o tipo de membro :):P

Share this post


Link to post
Share on other sites
Rui Carlos

Há um problema qualquer com o encoding em "Portugal-a-Programar  �  Bem-vindos ao Portugal-a-Programar ...".

Acho que isso é mesmo assim, acho que é o delimitador...

Duvido... Este símbolo é usado pelo Safari para mostrar caracteres desconhecidos.

Não sei exactamente que símbolo é que te aparece a ti, mas a mim no Safari tenho um '?' dentro de um losango e no Firefox um '?'.

As imagens com a "posição" tambem não aparecem !

Acho que é isso que o Rui_Carlos quis dizer com a imagem que identifica o tipo de membro ;)

Exacto.

Share this post


Link to post
Share on other sites
_JR_

Actualmente estou a usar o tema porque gosto mais do que o default.

Esse � aparece entre a árvore de forums:

Portugal-a-Programar  �  Bem-vindos ao Portugal-a-Programar  �  Acerca do P@P (Moderador: d_pintassilgo)  �  [Report de Bugs] Nova theme no P@P - Silent Wave

onde no tema default apareceria:

Portugal-a-Programar  |  Bem-vindos ao Portugal-a-Programar  |  Acerca do P@P (Moderador: d_pintassilgo)  |  [Report de Bugs] Nova theme no P@P - Silent Wave


No perfil quando vamos a "Informações do Perfil no Fórum" a caixa é maior que o delimiter do tema e sai para a direita.

De resto não notei mais nenhum bug.

Edit: Ah, mas não gosto propriamente dos simbolos a dizerem novo. Algo mais simples encaixava melhor.

Estes simbolos: new.gif

Share this post


Link to post
Share on other sites
HecKel

Quanto a esse simbolo que aparece, o ?, talvez demore um bocado mais a resolver isso.

Quanto à indicação de Novo, neste momento é uma questão de gosto pessoal e de facto pode ficar para o final da lista. (Pessoalmente também o acho demasiado grande)

Obrigado por toda a ajuda/comentários ;)

Share this post


Link to post
Share on other sites
Ridelight

É de facto um bug, pois em IE6 tambem aparecem os ? o único browser que interpreta com "bom aspecto" é o IE7.

Em IE6 e com uma resolução de 1024*768 que é a máxima suportada pelo PC aqui do trabalho tem diversos problemas.

- Página não aparece centrada

- Apresenta uns menus ilegiveis

- Logotipo fica com péssimo aspecto devido ao "pingo"

bugsswbe9.jpg

Share this post


Link to post
Share on other sites
HecKel

hummm, mas se usar png com transparências vai dar problemas na mesma no IE6, não?

Quanto ao separador, ainda tenho de improvisar algo..., meter um | ou qualquer coisa do género ;)

Quanto ao facto da página não aparecer centrada já não faço ideia do que seja, mas isso deve ter sido mesmo problema de quem criou a theme que não pensou nos browsers todos..., quanto a isso duvido que consiga fazer alguma coisa...

Share this post


Link to post
Share on other sites
Ridelight

bugsswgn6.jpg

Olha ai mais um problema.

Se for com transparencia esse problema já não se irá colocar, ou então editar o pingo colocá-lo coim alguma opacidade sobrepo-lo ao logo, logo ao fim da tarde podemos tratar dessas experiencias !

EDIT#

O problema do logo parece-me mais derivado da resolução do que do Browser, quando chegar a casa experimento esta resolução no IE7 !

Share this post


Link to post
Share on other sites
Hipnoted

Perfil -> Preferências de Layout -> Em cima tem "Tema actual", clicas em "alterar" e escolhes o tema.


"Nunca discutas com um idiota. Eles arrastam-te até ao seu nível e depois ganham-te em experiência"

Share this post


Link to post
Share on other sites
HecKel

Falta ainda mesmo muita coisa :D

Esses icons e algumas funcionalidades ainda não estão tratadas, mas em breve (próximos 2 ou 3 dias) devem ficar bem :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.