Jump to content
Sign in to follow this  
vbtipo

Erro na visualização da página web.

Recommended Posts

vbtipo

Ora bem,  quando vou ao directório virtua e mando-o visualizar a dita página em modo browse, ele mostra-me a página correctamente com o asp activo.

Mas se eu vou para o frontPage e manda-o fazer um proview, o gajo dá-me isto:

The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

--------------------------------------------------------------------------------

Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.

Open the localhost home page, and then look for links to the information you want.

Click the Back button to try another link.

HTTP 404 - File not found

Internet Information Services

--------------------------------------------------------------------------------

Technical Information (for support personnel)

More information:

Microsoft Support

O que devo fazer ou como devo configurar o Internet Explorer, de uma vez por todas.

Obrigado.


Lema: Se eu não saber de alguma coisa não se preocupem porque tento sempre ajudar alguma coisita, nem que seja, por palpites/sugestões.

Share this post


Link to post
Share on other sites
max

a unica maneira de ler paginas asp, localmente é ir ao directorio virtual!

O frontpage n deve reconhecer a pagina asp. N sei se pode especificar onde está o wwwroot no teu frontpage... porque esse programa é muito fraquinho.

se usasses o dreamweaver, e se especificasses o teu wwwroot podias fazer preview

Share this post


Link to post
Share on other sites
vbtipo

Já descubri era por causa de um comando que ele não aceita e dava-me este problema. Se não voltar acontecer o mesmo.


Lema: Se eu não saber de alguma coisa não se preocupem porque tento sempre ajudar alguma coisita, nem que seja, por palpites/sugestões.

Share this post


Link to post
Share on other sites
mnnuno

a melhor maneira era msm correres isso atraves do IIS... ou arranja um alojamento gratis de asp assim tens msm a certeza que fica a funcionar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.