Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #57 da revista programar. Faz já o download aqui!

karva

SMCWUSB-G atrofia com disco externo

Mensagens Recomendadas

karva    0
karva

Boas pessoal.

Comprei recentemente um SMCWUSB-G (adaptador wireless), mas tou com um problema.

Sempre que o tenho ligado, o meu disco externo não funciona, oico o som de ligação no windows, mas a luz de actividade do disco externo acende, e fica sempre acesa, e não me reconhece o disco, assim que abro o meu computador, o explorer vai abaixo. :S

Quando desligo o disco, volta tudo ao normal.

Se desligar o adaptador, ganho o bónus de ficar sem net, mas o disco já funciona (levando-me a admitir que é problema do adaptador e não do disco, visto que os ficheiros estão todos lá)...

Já experimentei isto no Ubuntu com o kernel mais recente, e no Vista com os drivers para Vista que estão no site da SMC. O disco está em NTFS, mas no ubuntu ele também me atrofia com a minha pen que está em FAT.

Alguma dica?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
karva    0
karva

Epá,,, como é que eu não me lembrei disso!

Tavam os 2 na motherboard, agora liguei o disco a uma placa controladora que está numa slot PCI e tudo fixe!

Thanks :D

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
karva    0
karva

Agora liguei a placa directamente à porta USB (tinha com uma extensão), mas de vez em quando, quando acedo ao disco (já o consigo abrir), aparece um BSOD... :S

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Isso é um conflito entre a placa wireless e o disco, daí te ter pedido os dados do disco. No Windows, o disco é reconhecido como? Como uma pen ou é tipo unidade de rede?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
karva    0
karva

Bem, segunda-feira vou lá à loja e vou trocar, porque agora liguei-me com o meu adaptador antigo, e parece estar tudo bem. Se bem que tou com wireless b e WEP...

Cheira-me a que o adaptador ficou lixado com a trovoada que houve no outro dia...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
skin    0
skin

Bem, segunda-feira vou lá à loja e vou trocar, porque agora liguei-me com o meu adaptador antigo, e parece estar tudo bem. Se bem que tou com wireless b e WEP...

Cheira-me a que o adaptador ficou lixado com a trovoada que houve no outro dia...

Outro :D tenho cá em casa um computador em que estou a tentar recuperar os dados do disco que pifou devido a trovoada do outro dia -.-<

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade