Ir para o conteúdo
[S-K]

[VB6] PAP - Gestão de Recursos Humanos - Ajuda?

Mensagens Recomendadas

[S-K]    0
[S-K]

boa tarde...

eu tou a 2 semanas do prazo de entrega deste projecto e cada vez tenho mais probs...

a base de dados não funca em nenhum PC sem o vb instalado dando o erro 713 (após pesquisar aparecem.m referencias ao data report mas não consegui resolver ate agora)

e agora tem.m dado vários problemas a nível da ligação a base de dados na parte dos contratos... a parte dos colaboradores está completamente a funcionar(ate agora n me apercebi de falhas)

vinha pedir-vos para darem um olhinho e que me dissesem o que raio se passa e como resolver pk eu já começo a ficar desesperado e o prof n tem podido ajudar em nada :P:D;):P :P

se alguém kiser dar uma ajuda pelo msn o meu mail é: tiago.sk@gmail.com

desd ja o meu agradecimento.

projecto em anexo

anexo actualizado em 19-06-2006 as 11:05

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
vbtipo    0
vbtipo

Olha pelo aquilo que me percebi foi que tens que alterar a tua connecção invés de pores o caminho todo pões só o nome da tua base de dados e de seguida tens que dizer a ela onde é que a base de dados está manualmente.

Ps: Não pode ver o resto porque ele não me encontrar o form MenuInicial

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
[S-K]    0
[S-K]

n tinha reparado que o mdi tinha ficado com o destino completo  :eek:

nao percebi o que querias dizer com a ligaçao da base de dados... n vejo qual é o problema :s

anexo actualizado no primeiro post :)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
lightMC    0
lightMC

bem lembro-me de ter o mesmo problema e encontrei algo na net que me resolveu.

fazes assim:

OrigensDE.OrigensDB.ConnectionString = "Provider=Microsoft.Jet.OLEDB.4.0;Data Source=" & app.path & "\Origens.mdb" & ";Persist Security Info=False"

OrigensDE.OrigensDB.RecordSource = "inserirAquiOnomeDaTabela"

OrigensDE.OrigensDBEOFAction = adDoMoveLast

OrigensDE.OrigensDB.Mode = adModeReadWrite

OrigensDE.OrigensDB.Refresh

espero ter ido a tempo. :thumbsup:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
[S-K]    0
[S-K]

por acaso a aplicaçao ja conta com esse codigo, mas mesmo assim dava problema. finalmente la consegui depois fazer o package de tudo e instalar noutra maquina e ja trabalha :thumbsup:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade