Ir para o conteúdo
Gurzi

Velocidades Baixas em transferencias MSN

Mensagens Recomendadas

Gurzi    2
Gurzi

Boas,

Tenho net 2 megas clix e saco sempre rápido através de HTTP mas quando tento fazer um envio ou recepcção de um ficheiro tenho velocidade de 2/ 3 kbs por segundo o que é absurdo.

Penso que seja do router que uso.

Alguem tem alguma opinião ??

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Hipnoted    6
Hipnoted

Tens a firewall activa? Pode ser disso...

Seja como fôr a transferência de ficheiros entre IM ainda está longe de ser produtiva.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
skin    0
skin

Tipo a velocidade de upload de quem te envia o ficheiro pode ser muito limitada ou então estar "muito ocupada" e no teu caso também.

Isso a mim só me acontece nesses casos, quando as velocidades de upload são baixas nas ligações.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pedrotuga    31
pedrotuga

Para ser franco, as popucas vezes que uso isso tenho o mesmo problema. Mesmo quando os dois utilizadores têm ligações rapidas.

Alguem sabe como é que os ficheiros são enviados.

Está aí uma tarefa divertida para os curiosos... peguem no ethereal e descubram como é que os ficheiros sao enviados. É a forma correcta de atacar o problema.Eu sou demasiado preguiçoso para isso.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pedrotuga    31
pedrotuga

Nao estou a complicar nada. Só estou a sugerir que se ataque o problema de forma eficiente, ainda que isso possa dar um pouco de trabalho. Há alguma coisa mais clara do que analizar os pacotes byte a byte?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

Nao estou a complicar nada. Só estou a sugerir que se ataque o problema de forma eficiente, ainda que isso possa dar um pouco de trabalho. Há alguma coisa mais clara do que analizar os pacotes byte a byte?

Para quem não sabe o que tem de procurar, é mais simples fazer redireccionamento das portas. :) 90% dos casos, é o que resolve. Eu tinha problemas com timeouts, alterei o MTU (ou lá como se chama) no router e resolvi o problema, nnc tive de analisar os pacotes. ;)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Gurzi    2
Gurzi

o meu router nao aparece la e ja procurei em paginas da mesma marca mas os menus sao diferentes e nao existe nada parecido :S

axo k tenho o router mais medrosol lol

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
djthyrax    11
djthyrax

um Xavi x7868r+

está lá um com umas siglas parecidas mas não tem nada a ver :s

Dá aí uma screenshot do painel de administração do router.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
NuGuN    2
NuGuN

Eu tinha o mesmo problema antes de ter router. Ao inicio pensava que a ligação ficava lenta por o pessoal ser de outro ISP, mas depois comessei a ver que para pessoal com o mesmo ISP a ligação era igualmente lenta... Também gostava de saber.... :D

Cumps

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
JoaoRodrigues    0
JoaoRodrigues

Dumb question, qual é a porta usada pelo PIdgin? (deve ser a mesma que o MSN presumo...) É que eu tenho exactamente o memso problema e não sei identificar a porta a abrir no router..

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Rui Carlos    311
Rui Carlos

eu acho que isso é mais ineficiência do protocolo do que outra coisa.

e não vejo nenhuma razão para o protocolo precisar de redireccionamento de portas (a abertura das portas já depende da firewall).

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade