Jump to content

Problema na deteção de Hardware


David Pintassilgo
 Share

Recommended Posts

boas, tou com um problema numa maquina que aqui tenho para meter a funcar:

No arranque não me detecta o cdROM.

Detecta o disco, tá tudo aparentemente OK só o cdrom é que nao reconhece.

Na bios está tudo configurado para deteção automoatica, já tentei meter outra drive de cdrom nao fosse aquele estar avariada.

já troquei as fitas IDE.

Já re-re-re-re-confirmei as configurções "master" e "slave".

Está-me a faltar testar alguma coisa?  😄

machine:

P2 350

cool stuffs to check.

http://blog.zxcoders.com//

Link to comment
Share on other sites

Boas

Mete as configs da BIOS em default, verifica que não tens nenhuma pecinha partida quer na MoBo quer nas Fitas IDE, verifica a BIOS tem o Plug And Play Activo, verfica se o Sistem Operativo está a detectar automáticamente as cenas, instala os drivers da MoBo se já tiverem instalados reinstala-os, actualiza as drivers todas que tiveres e instala as que te faltarem, actualiza Firmware's se necessário.

Tens mais um conjunto de coisas a fazer, mas se nenhuma destas resultar procura por erros se não os encontrares procura outro técnico que esteja actualizado no meio, se não souberes de forma nenhuma provavelmente é problema da Motherboard, de qualquer forma espera por mais FeedBack.

Cumps. Overrun

Link to comment
Share on other sites

O jumper (na parte de trás da drive), que não pode estar na mesma posição de outra qualquer drive que tenhas.... 😄

Já re-re-re-re-confirmei as configurções "master" e "slave".

------------------

Boas

Mete as configs da BIOS em default, verifica que não tens nenhuma pecinha partida quer na MoBo quer nas Fitas IDE, verifica a BIOS tem o Plug And Play Activo, verfica se o Sistem Operativo está a detectar automáticamente as cenas, instala os drivers da MoBo se já tiverem instalados reinstala-os, actualiza as drivers todas que tiveres e instala as que te faltarem, actualiza Firmware's se necessário.

Tens mais um conjunto de coisas a fazer, mas se nenhuma destas resultar procura por erros se não os encontrares procura outro técnico que esteja actualizado no meio, se não souberes de forma nenhuma provavelmente é problema da Motherboard, de qualquer forma espera por mais FeedBack.

Cumps. Overrun

Como é que actualizo drivers e Firmware's etc... ?  ?

o meu problema é nao ter cdrom para instalar o S.O. se eu liga-se o disco noutro pc para instalar as cenas todas e depois passa-se pra lá o disco, dava raia ou nao?

cool stuffs to check.

http://blog.zxcoders.com//

Link to comment
Share on other sites

Pois é normal dar, uma vez que o SO seria instalado para um hardware totalmente diferente... 😉

Usa o pc q tens em casa e procura por updates à BIOS do teu p2... se encontrares é gravares numa disquete e depois correres no p2 😉

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.