Ir para conteúdo


Revista PROGRAMAR – Edição 46 (Setembro 2014): Download já disponível!

Problemas visualização da Revista PROGRAMAR - 30ª Edição


17 respostas a este tópico

#1 Baderous

Baderous

    Unsigned User

  • Moderador
  • PipPipPipPipPipPip
  • 2676 mensagens

Publicado 05 de Agosto de 2011 - 22:25

É impressão minha ou a revista adoptou um estilo Minecraft para os headers e páginas "livres"?

#2 jpaulino

jpaulino

    Stack Overflow

  • Staff
  • 10635 mensagens

Publicado 05 de Agosto de 2011 - 22:38

Ver MensagemBaderous, em 05 de Agosto de 2011 - 22:25, disse:

É impressão minha ou a revista adoptou um estilo Minecraft para os headers e páginas "livres"?

Não entendi!

#3 Baderous

Baderous

    Unsigned User

  • Moderador
  • PipPipPipPipPipPip
  • 2676 mensagens

Publicado 05 de Agosto de 2011 - 23:02

Os títulos dos artigos e as páginas livres aparecem todos pixelizados, não se lê nada.

Imagem Colocada

[img width=750 height=244]http://i.imgur.com/FdZPx.png[/img]

#4 Knitter

Knitter

    Stack Overflow

  • Membro
  • PipPipPipPipPipPipPip
  • 6135 mensagens

Publicado 05 de Agosto de 2011 - 23:06

Vejam os screenshots que tirei, são todas as imagens em TIFF, e digam-me se é normal, http://www.wuala.com/Knitter/Wuala/

Tenho cabeçalhos todos pretos, páginas laranjas, verdes, azuis, quadrados por todas as páginas... não sei se é normal e até me fez olhar para o título do edital e ainda não decidi se é um erro ou se foi intencional :)

#5 jpaulino

jpaulino

    Stack Overflow

  • Staff
  • 10635 mensagens

Publicado 05 de Agosto de 2011 - 23:08

Estão a ver onde? (editor, sistema, etc)

Eu consigo ver bem ...

EDIT: Vejam se com esta versão conseguem ver bem: http://dl.dropbox.com/u/5731962/Revista%20PROGRAMAR%2030.pdf

#6 Knitter

Knitter

    Stack Overflow

  • Membro
  • PipPipPipPipPipPipPip
  • 6135 mensagens

Publicado 05 de Agosto de 2011 - 23:24

OS X 10.6.8, a ver através do Preview que é o programa da Apple para, entre outras coisas, PDFs. Consigo ver todas as outras edições em condições.

Esse ficheiro fica igual.

#7 Baderous

Baderous

    Unsigned User

  • Moderador
  • PipPipPipPipPipPip
  • 2676 mensagens

Publicado 05 de Agosto de 2011 - 23:43

Também estou a usar o Preview no OS X 10.6.8.

#8 apocsantos

apocsantos

    Unsigned User

  • Staff
  • 4764 mensagens

Publicado 05 de Agosto de 2011 - 23:51

     Boa noite,

     Verifiquem em Ubuntu GNU/Linux e não me deparo com essa situação. Em Windows também não e na impressão lazer a cores também não.

Cordiais cumprimentos,

Apocsantos

#9 bioshock

bioshock

    Unsigned User

  • Wiki
  • PipPipPipPipPipPip
  • 4836 mensagens

Publicado 05 de Agosto de 2011 - 23:58

Aqui está tudo bem também.

#10 jpaulino

jpaulino

    Stack Overflow

  • Staff
  • 10635 mensagens

Publicado 06 de Agosto de 2011 - 00:02

Ver Mensagemapocsantos, em 05 de Agosto de 2011 - 23:51, disse:

     Verifiquem em Ubuntu GNU/Linux e não me deparo com essa situação. Em Windows também não e na impressão lazer a cores também não.

O problema é com uma fonte que estamos a usar que pelos vistos está a dar problemas no Mac OS ... a League Gothic

#11 apocsantos

apocsantos

    Unsigned User

  • Staff
  • 4764 mensagens

Publicado 06 de Agosto de 2011 - 00:17

     Boa noite,

     É estranho, estava convencido que o Mac suportava fontes "TT (TrueType)", mas é bem possível que haja alguma coisa no Mac que "não goste da fonte".

Cordiais cumprimentos,

Apocsantos

#12 Rui Carlos

Rui Carlos

    Stack Overflow

  • Staff
  • 12399 mensagens

Publicado 07 de Agosto de 2011 - 01:47

Tive o mesmo problema no Preview, mas consegui ver correctamente no Chrome.
Também me pareceu problema de fonte.

#13 jpaulino

jpaulino

    Stack Overflow

  • Staff
  • 10635 mensagens

Publicado 08 de Agosto de 2011 - 08:45

Podem verifica sffv se agora já está ok?

http://dl.dropbox.com/u/5731962/Revista%20PROGRAMAR%2030%20-Corrigido.pdf

#14 Knitter

Knitter

    Stack Overflow

  • Membro
  • PipPipPipPipPipPipPip
  • 6135 mensagens

Publicado 08 de Agosto de 2011 - 09:59

Sim está resolvido. Os links ainda aparecem com um quadrado em volta que acho que antes não acontecia mas teria de ir confirmar.

Os cabeçalhos e as páginas com problemas já aparecem correctamente.

#15 FDomingos

FDomingos

    CRLF

  • Moderador
  • PipPipPipPipPip
  • 905 mensagens

Publicado 08 de Agosto de 2011 - 10:47

Sim, graças ao apocsantos conseguimos resolver o problema. Pois, o driver de postscript da aplicação que utilizamos tem problemas conhecidos com fontes otf, que era o formato da fonte dos títulos, conseguimos resolver o problema após fazer a conversão  para ttf.

#16 jpaulino

jpaulino

    Stack Overflow

  • Staff
  • 10635 mensagens

Publicado 08 de Agosto de 2011 - 11:01

Ver MensagemFDomingos, em 08 de Agosto de 2011 - 10:47, disse:

Sim, graças ao apocsantos conseguimos resolver o problema. Pois, o driver de postscript da aplicação que utilizamos tem problemas conhecidos com fontes otf, que era o formato da fonte dos títulos, conseguimos resolver o problema após fazer a conversão  para ttf.

E a ti também que fizeste mil testes com e sem ele :)

Obrigado também a todos que reportaram e ajudaram desta forma a resolver este problema!

#17 anolsi

anolsi

    Unsigned User

  • Staff
  • 3792 mensagens

Publicado 08 de Agosto de 2011 - 12:49

O pdf no servidor da Revista já foi substituído.

Aproveito também para agradecer a todos que tornaram possível a resolução deste problema.

#18 apocsantos

apocsantos

    Unsigned User

  • Staff
  • 4764 mensagens

Publicado 08 de Agosto de 2011 - 14:50

     Boa tarde,

     Aproveito para agradecer a todos os que reportaram o problema e trabalharam com grande dedicação na sua resolução.

Cordiais cumprimentos,

Apocsantos



Responder a este tópico