• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

marinheiro

[resolvido] problema com o fedora 6

3 mensagens neste tópico

instalei o fedora 6 num disco do meu portátil e correu tudo bem até que mandei o portátil hibernar... agora, quando ligo o portátil, aparece-me "grub>" no command-prompt e não faz absolutamente nada... já fiz tab para ver os comandos disponiveis, dá a respectiva lista mas não consigo que o sistema arranque normalmente...

alguém sabe o que tenho de fazer para que o sistema torne a funcionar normalmente?

uma outra coisa: tenho um modem do kanguru, o merlin u740... alguém sabe por o gajo a funcionar no fedora?

tia :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bom creio que estes comandos para o grub devem funcionar:

root (hd0,5)

kernel /boot/vmlinuz-2.6.20-1.2933.fc6 ro root=LABEL=/ rhgb quiet

initrd /boot/initrd-2.6.20-1.2933.fc6.img

onde esta root (hd0,5) deves substituir a parte entre parentes  pela partição onde tens o fedora core 6, no meu caso é na hda6 pelo que fica (hd0.5), espero que eu tenha ajudado... eu pessoalmente não sei muito sobre o grub mas esses são os comandos que tenho no grub.conf. Se eu estive-se no teu caso usava o DVD do fedora e tentava reparar a instalação, ou pelo menos o grub no MBR.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

pois, acabei por reinstalar tudo novamente...

quanto ao kanguru, também já está a funceminar :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora