• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Weasel

Ubuntu 7.04 com Speedtouch 330 [RESOLVIDO]

14 mensagens neste tópico

Tenho o Ubuntu 7.04 (estou a entrar pela 1ª no mundo linux), e tenho o modem Speedtouch 330 (cinza) que liga por USB ao computador.

Recomendarem-me um script (este http://gothicx.blogs.sapo.pt/8886.html) que supostamente instala tudo e faz com que ligue á ADSL, eu corro o script e corre tudo be (aparentemente, porque não dá erros), mas quando corro o comando para ligar a ADSL dá esta mensagem (e não faz mais nada, nem liga a ADSL): pppd: In file /etc/ppp/peers/speedtch: unrecognized option 'nas0'

Eu adorei a 1ª impressão que tive do linux e gostava de começar a entrar neste mundo mas sem Net, simplesmente não dá, assim vái continuar o linux na parteleira...

O que posso fazer ?

Agradeço a quem souber/puder ajudar ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu sei que a secção não está muito visível, mas:

http://www.portugal-a-programar.pt/index.php?showtopic=3470

(embora as versões estejam desactualizadas, o segundo link para speedtouch para ubuntu, poderá funcionar (pelo menos sempre foi o mais compatível).

Por acaso até vi esse topico, mas dois dos links para o ubuntu 6 são o mesmo script que usei (o script já está actualizado para o Ubuntu 7.04) o outro parece-me um tanto complicado, ainda sou novo no linux ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O 2º link é o que te parece complicado? O do linux-usb?

É que esse, sim, um pouco complicado, mas não deixa de ser o mais completo e com mais probabilidades de funcionar. No fundo há uma parte geral que tens de seguir, e outra que depende do tipo de conecção, acho que na altura segui o PPPoE.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

... há uma parte geral que tens de seguir, e outra que depende do tipo de conecção, acho que na altura segui o PPPoE.

Sim, normalmente é PPPoE. ;)
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O script foi actualizado ontem pelo Kmos, por isso volta a testar, pode ser que já dê ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O script foi actualizado ontem pelo Kmos, por isso volta a testar, pode ser que já dê :(

Ainda não dá, falei com o Marco (autor do script) e ele vai testar com um Ubuntu 7.04 virgem a ver

mas ainda dá erro ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas!

Instalei o Ubuntu 7 e estou a seguir (a tentar) o tutorial do linux-usb. Mas simplesmente não consigo correr o comando

./firmware-extractor ZZZL_3.012

Meti os ficheiro na minha pasta de desktop mas dá-me erro a dizer que nao encontra ficheiro ou pasta. Já me certifiquei que estou a trabalhar na pasta certa, já verifiquei permissoes, já fiz com sudo e simplesmente n consigo correr o firmware-extractor!  :rant_01:

Alguém já se deparou com o mesmo problema ou sabe como o posso resolver?

Thanks

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Qual é o nome do ficheiro? É "./firmware-extractor ZZZL_3.012" tudo junto? Se for tens de por na consola, por causa do espaço,

./firmware-extractor\ ZZZL_3.012

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o firmware-extractor é o ficheiro que vai dividir o ficheiro ZZZL_3.012

se vires aqui percebes bem o que é.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não compilei pk supostamente saquei uma versao ja compilada mas amanha vou exprimentar sacar o source e ser eu a compilar

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora