• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

serrano

servidor para Vista

16 mensagens neste tópico

Boas noites..

Antes tinha o XP, e tinha uma pequena aplicação que saquei através deste forum, acho que se xama netserver, mas agora tenho o windows vista, e precisava de uma aplicação identica.

Sera que a mesma dá para instalar no windows vista???

cumps

serrano

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Epa.. nao sei se esse projecto ainda está activo. Mas há muitos semelhantes.

Eu aconselho o Xampp lite

deve funcionar sem probs.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tens vários do mesmo género. Eu já experimentei no Vista o VertrigoServ e digo-te, é excelente ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tens sempre o IIS da microsoft que deve funcionar na prefeiçao

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu queria um que não alterasse nada nos registos do sistema operativo.

Era mesmo só para testar alguns scripts no meu PC....

O vertigo altera alguma coisa nos registos do sistema operativo???

cumps

serrano

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu queria um que não alterasse nada nos registos do sistema operativo.

Era mesmo só para testar alguns scripts no meu PC....

O vertigo altera alguma coisa nos registos do sistema operativo???

cumps

serrano

Penso que não, pelo menos não notei nada. ;) E sim, o VertrigoServ é de confiança :cheesygrin:
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ja fiz download..

Vou fazer o teste depois deixo aqui a informação de como correu a operção..

Obrigado pela ajuda..

Cumps

serrano

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não amigos..

No vista deu-me erros..

instalei normalmente, e quando tentei iniciar o servidor deitou-me o computador a baixo...

ja o desinstalei...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não amigos..

No vista deu-me erros..

instalei normalmente, e quando tentei iniciar o servidor deitou-me o computador a baixo...

ja o desinstalei...

wtf?! Eu no Vista Ultimate x86 consegui correr na boa...
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não amigos..

No vista deu-me erros..

instalei normalmente, e quando tentei iniciar o servidor deitou-me o computador a baixo...

ja o desinstalei...

Como é que a instalação de um software deita o computador abaixo? :cheesygrin:

Deu que tipo de erro? ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

peço desculpa pela resposta atrasada...

Instalei o soft, e depois ao abrir ja depois de instalado, apareceu-me o monitor todo azul e desligou-se ..

tinha um grande texto mas nem deu para ler....

agora estava  e tentar arranjar o windows server para tentar, mas não sei onde fazer download..

cumps

serrano

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

agora estava  e tentar arranjar o windows server para tentar, mas não sei onde fazer download..

Aconselho-te a não dizer isso aqui em publico.
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora