• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Alcap

Problema de hardware, mas nao sei que componente e

13 mensagens neste tópico

Boas,

Tou com um problema esquisito no pc... Tem que ser hardware, senao vejamos:

Os primeiros sintomas começaram em windows, o pc reiniciava-se sozinho. Formatei 4 vezes, sempre com o mesmo resultado. Podia demorar varias horas, sem qq actividade, ou ate mesmo 20m, mas reiniciava-se. Pensando que se tratava de um cd de instalaçao defeituoso, nao liguei muito, ate porque uso mais debian. Ora aqui é que se começam as coisas a complicar. Passados uns dias noto problemas no debian. Crashes à windows 9x, o rato nao mexia, nao havia nada que o tirasse dali, so mesmo o reset. Por vezes ate os proprios paineis do gnome desapareciam. Ainda optimista, pensei que talvez o debian se tivesse a passar dos cornos, porque desde que notei o problema em windows ate notar o problema em debian passaram-se uns 3 dias. Instalei o debian de novo, de novo os mesmos problemas. Neste ponto ja tava a ficar mais preocupado um bocado que fosse hardware, coisa de que ainda percebo menos(software ainda vou la...). Saco de um ubuntu antigo o 6.06, que tb é live CD (corre o SO pelo CD), e nao é que o gajo me crasha??? Hardware de certeza(pelo menos nao tou a ver porque ha-de ser software), e nao percebendo eu um peido disto, alguem sabe o que poderá ser? RAM? Meti à pouco um modulo de 512, e ja la tinha um outro de 512. Discos nao me cheira nada, o live cd nao os usa, penso eu, alem disso o windows e o linux tao em discos diferentes. As temperaturas tao normais(leituras da BIOS).

Desde ja obrigado :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tendo em conta os sintomas, e o facto de teres colocado à pouco um módulo novo de RAM, esse seria o primeiro ponto onde iria ver. Retirar o módulo novo seria a primeira opção.

Mais que isso não te sei dizer. Não sem ter a máquina à frente e algum equipamento para testar.

Já agora, se ainda tens o debian instalado poderias tentar correr os testes de memória. Se os tiveres no menu do grub óptimo senão, não te sei dizer como os correr, sorry.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu ia sacar o hiren's ate agora, quando tive uma revelaçao... Num live CD do ubuntu 6.06, o baundido reinicia o X. So tou a ver grafica, penso que a memoria nao pode ir para esses lados, ou pode? Um colega meu diz que uma vez a grafica dele tb queimou, e que o windows tb lhe reiniciava...

Eu sei qeu é complicado sem terem aqui o pc, mas obrigado a todos :)

Tenho uma grafica onboard, vou tentar com essa a ver se da problemas... O problema agora é que quando meto la o cabo do monitor o monitor aparece preto, e eu nao vejo nenhuma opçao na bios para activar... Alguem sabe? A minha bios é uma American Megatrends, v02.54. É a que vem por defeito com as motherboards K8V-MX

Desde ja obrigado

PS: Vou jogar futebol com uns amigos, se ninguem souber nao ha crise, vou ver ao manual, so nao queria era ter que o ir buscar... Ta nos forrinhos :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Para usares o controlador gráfico on-board precisas de tirar a placa gráfica fora :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Porra lol. Ainda lixo a grafica(como funca +/- mal pode ser que ainda de para arranjar lol)

EDIT: Ja troquei, o ubuntu(por live CD) iniciou. Vamos la a ver como se comporta

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

As minhas desculpas pelo palavrao, ja fiz edit ao post... Afinal nao era a grafica, era a ram, ou pelo menos parece-me que sim... Quando ia a iniciar o windows depois de formatado ele dava um erro que eu nao conseguia ler e reiniciava-se. Tirei um modulo de ram e agora ainda nao tive problemas. Vamos la a ver como é que isto se da...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

No hirens tens testes para tudo o que é hardware. Demorava um pouco menos tempo do que andar à pesca.

Penso eu de que...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O ideal ao usar dois módulos de memória é que sejam exactamente iguais, sobretudo se utilizares Dual Channel, senão há sempre o risco (embora possa ser vago) de causar problemas de sincronismo.

E por outro lado, a maioria dos BSoDs que vi até hoje deveu-se exactamente a falhas na memória, seguindo-se os problemas na placa gráfica.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ate agora ainda nao tive mais problemas... Alguem sabe se uma falha na memoria pode fazer o X reiniciar num live CD?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu diria que sim... experimenta trocar os módulos, tira o que tens lá agora e mete o que tinhas tirado. Se der problemas, achaste o culpado. Até rimou... :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Da demasiado trabalho :P Sinceramente nao tou com muita vontade de fazer isso, e como deixo o pc ligado 24/7 se tiver que acontecer alguma coisa eu hei-de reparar... Ate agora nada. Amanha levo o modulo à loja para ver se foi o que meti. Se for eles qeu se arranjem :P (e que me deem um novo, espero eu)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora