• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

cktiger

ajuda para configurar router linksys

19 mensagens neste tópico

olá , eu penso que aqui no forum ( não encontrei ) não existe uma parte direccionada ao hardware , mas mesmo assim eu vou postar aqui pois sei

que me podem ajudar , então é o seguinte eu adquiri um router linksys etherfast cable/dsl router ( com switc de 4 portas ) e uso um modem speedtouch 516 v6

acontece que segui meticulosamente os passos que o manual refere , a parte da ligação dos cabos exactamente como lá explica , mas para meu espanto quando

chega á parte em que temos que abrir um browser e inserir 192.168.1.1 deveria aparecer-me a tela do router como está no manual mas não , simplesmente não acontece nada , dá um erro como se não tivesse ligação á internet , eu slackware 11 , frugalware 0.6 , e nos 2 S.O. tentei usando os vários browsers que tenho instalados nos mesmos .

não sei nem me vem á ideia sinceramente o que seja , agradeco a vossa atenção se tiver ao vosso alcance .

até mais

cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boa noite.

Eu com o meu router, foi só ligar o cabo da placa de rede ao router, aceder ao ip que forneceram e configurar depois o router.

Mas mesmo assim, confira se...

... Quando ligou o cabo, acenderam algumas luzinhas (quer na placa de rede quer no router)?

... Ligou o cabo RJ11 (o do "telefone") ao router?

Agora não me estou lembrando de mais...

Cump.

M.offspring.R

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

boas , obrigado desde já pela atenção , mas quando liguei o router acenderam sim as luzes de power , ethernet , internet , mas este router não tem entrada para o cabo telefónico

a ligação foi feita segundo as instruções , e é da seguinte forma , o cabo telefónico liga ao modem e do modem é que vai ligar á entrada principal do router , depois como tem switch 4 portas usei a 1ª para ligar ao pc principal e a segunda para o pc 2º .

espero ter-me exprimido bem , obrigado  :D

cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Confira se é este o equipamento:

-> Router

Andei vendo no Google, e reparei que o seu modem, o speedtouch 516 v6, é referenciado como modem/router, ou estarei vendo outro.

Sim eu percebi o que disse, mas agora não me tem lembrando de possível solução... Mas no entanto continuarei a procura...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

desde ja  muito obrigado M.OFFSPRING.R , pela atençao , mas  sim e esse mesmo router que mencionaste , ate agora ainda nao consegui arranjar soluçao

e mais uma vez obrigado pela atençao.

ate mais  , cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

pois o problema deve estar mesmo ai , pela razao de o speedtouch 516 v6 como e adsl2+ router , nao dar para utilizar o router linksys ,

nao sei , ainda estou um pouco confuso  :D

cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boa tarde.

Reparei que o seu modem router tem as seguintes especificações:

Hardware specifications:

Interfaces:

- LAN:


  • • 10/100Base-T (RJ45)
    • MDI/MDI-x autosensing
    • 4-port Ethernet switch

- WAN:


  • • ADSL line (RJ11) for ADSL/POTS or ADSL/ISDN
    • Dimensions: 33 x 153 x 180 mm (1.30 x 6.02 x 7.09 in.)
    • Temperature: 0°to 40°C (32 to 105 F)
    • Humidity: 20% to 80%
    • AC voltage: 100 to 120, 220 to 240 V
    • Frequency: 50/60 Hz

Como diz, tem 4 portas Ethernet, já tentou ligar os pcs a estas 4 portas?

Cump.

M.offspring.R

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

boas , sim já experimentei ligar ás 4 portas , e nenhuma dá , mas talvez seja mesmo por o speedtouch ter router incorporado , penso eu que será por esta razão que não dê.

até mais  :thumbsu p:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O problema não deve estar ai, porque mesmo sendo incompatível com o modem deverias conseguir aceder ao ip do router pois estas ligado directamente

algumas sugestões :

  com modem ligado directo ao pc tens net ?

  apenas com o router ligado ao pc consegues aceder-lhe via browser ?

  o modem e o router têm ips internos diferentes ?

  estas a usar ip dinamico (dhcp)?

    tens os módulos de kernel certos para a tua placa de rede?

  ja tentaste com outros cabos de rede?

  consegues pingar o 127.0.0.1

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

  consegues pingar o 127.0.0.1

Isso consegues sempre, vais usar a loopback interface... :D
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

a menos que

não tenhas os modulos de kernel para o chipset da placa

ou uma falha de harware

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

a menos que

não tenhas os modulos de kernel para o chipset da placa

ou uma falha de harware

lol, a loopback interface é virtual...
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

:wallbash:

Não sejas assim já no outro post do php meteste os pés pelas mãos

Se tiveres problemas com drivers / modulos de kernel não pingas nada  ;)

vai dar uma olhada rápida na wikipedia (http://en.wikipedia.org/wiki/Loopback) tá lá explicado o mesmo que te vou dizer

it is useful for testing services without exposing them to remote network access. Likewise, to ping the loopback interface is a basic test that one's IP stack is working properly

Os pacotes enviados para a loopback não chegam a sair da interface mas são enviados e recebidos na mesma só que internamente pela placa. Os pacotes são enviados da interface para a própria interface.

O pingar a loopback interface serve para despistar erros de hardware e erros com drivers

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

algumas sugestões :

  com modem ligado directo ao pc tens net ?

  apenas com o router ligado ao pc consegues aceder-lhe via browser ?

  o modem e o router têm ips internos diferentes ?

  estas a usar ip dinamico (dhcp)?

    tens os módulos de kernel certos para a tua placa de rede?

  ja tentaste com outros cabos de rede?

  consegues pingar o 127.0.0.1 

Sven

sim com o modem ligado directamente ao pc tenho net , apenas com o router ligado directamente ao pc consigo aceder-lhe via browser ,

o modem e o router têm ips internos iguais , estou a usar dhcp , os módulos do kernel estam correctos ( compilei o kernel ) , não tentei com outros cabos mas

vou experimentear embora pense que não seja por ai e consigo pingar 127.0.0.1 , agradeco desde já a vossa ajuda.;)

cktiger :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o modem e o router têm ips internos iguais

É esse o problema. Altera o IP de um deles ;)
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Se um pc tiver, por exemplo, o ip 192.168.2.100 no outro põe 192.168.2.101.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

:wallbash:  problema resolvido e obrigado pela ajuda , até mais

cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Então se não te importares coloca a tag [Resolvido] no titulo do tópico.

Qualquer duvida, é só perguntar.

Cump.

M.offspring.R

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ups , sorry esquecime desse pormenor

até mais cktiger

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora