• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

kwnds

[Resolvido] DreamWeaver - Configurar com o meu alojamento

22 mensagens neste tópico

Adequiri um alojamento na lusopixel para poder fazer o host do meu site mas não estou a conseguir configurar o dreamweaver com o alojamento.

Eu não tenho dominio, e tenho 25 Mgbs.

Vou então dizer como tenho configurado o meu site:

-What would you like to name your site?

lusogaming

-What is the HTTP Address (URL) of your site?

http://kwnds.lusopixel.com/

-Do you want to work with a server technology such as ColdFusion, ASP.NET, ASP, JSP or PHP?

Yes, PHP MySQL

-How do you want to work with your files during development?

Edit locally, then upload to remote testing server

-How you connect to you testing server?

Local/Network

-What folder on you server do you want to store your files in?

/

-What URL would you use to browse to the root of your site?

http:\\kwnds.lusopixel.com\

-Do you want to enable checking in and checking out files, to ensure that you and your co-workers cannot edit the same file at the same time?

No, do not enable check in and check out.

Está tudo bem configurado?

É que quando vou a adicionar uma base de dados mysql, apare-me isto:

40146794xc8.jpg

As configurações da nova base de dados são estas:

89507942rz6.jpg

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Adequiri um alojamento na lusopixel para poder fazer o host do meu site mas não estou a conseguir configurar o dreamweaver com o alojamento.

Eu não tenho dominio, e tenho 25 Mgbs.

Vou então dizer como tenho configurado o meu site:

-What would you like to name your site?

lusogaming

-What is the HTTP Address (URL) of your site?

http://kwnds.lusopixel.com/

-Do you want to work with a server technology such as ColdFusion, ASP.NET, ASP, JSP or PHP?

Yes, PHP MySQL

-How do you want to work with your files during development?

Edit locally, then upload to remote testing server

-How you connect to you testing server?

Local/Network

Primeiro não deves ter uma webserver instalado, logo a opção de Local/Network não está a funcionar. Ou colocas por FTP e testas directamente no servidor da lusopixel, ou instalas um webserver

-What folder on you server do you want to store your files in?

/

-What URL would you use to browse to the root of your site?

http:\\kwnds.lusopixel.com\

Se quizeres mesmo localmente, aqui tens de dar o caminho de rede ou local para a root folder do site, e ter um webserver a funcionar correctamente.

-Do you want to enable checking in and checking out files, to ensure that you and your co-workers cannot edit the same file at the same time?

No, do not enable check in and check out.

Está tudo bem configurado?

É que quando vou a adicionar uma base de dados mysql, apare-me isto:

40146794xc8.jpg

As configurações da nova base de dados são estas:

89507942rz6.jpg

Quanto á base de dado, desde de que configures o resto bem, deve funcionar.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

se quiseres evitar inconvinientes instalas o www.wampserver.com/en/  que já tem um server(apache) preparado para rodar php com bd mysql

Ou o VertrigoServ, dizem que é o mais simples que anda por aí ;)
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Quero-vos agradecer por toda a ajuda que tive aqui no p@p.

Vou instalar o Wamp e depois vou tentar configurar a base de dados.

Abraços

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o easyphp é a coisa mais simples de instalar... é só dizer onde fica...

criaste a bd no servidor?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Criei a base de dados no cpanel do meu alojamento, e apos ter instalado o Wamp continuo a ter o mesmo erro.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tens de configurar a base de dados localmente também.

As bases de dados dos alojamentos normalmente não são acediveis de fora (internet).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não precisas de sacar nada pois o wamp já tem o mysql configurado assim como o phpmyadmin

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ia tens razão

WAMP (Windows - Apache - MySQL - PHP)  :-[

Então deve ser só uma questão de configuração.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já cheguei a usar o wamp e na altura não era preciso configurar nada pois trata-se de um ficheiro .exe que ao ser executado instala tudo, sem necessidade de configurar nada...salvo erro a única coisa que se deve fazer é escolher uma password para o servidor Mysql pois por defeito este não tem nenhuma

P.s.-És das caldas?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Instalei o Wamp e não consegui, instalei o VertigoServ e continuo a não conseguir. Vejam a screenshot:

43416587mz4.jpg

O mais estranho é que na minha escola consegui fazer a conecção...

Se alguem puder, faça-me PM, eu envio os dados da minha conta para testarem se conseguem

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

nunca configurei o dreamweaver para fazer ligações a servidores remotos....o que faço é fazer tudo localmente no meu servidor e depois envio tudo num programa FTP...mas reparei que no URL prefix tens lá dois http://...não será disso??

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, parece que consegui por isto a dar! Deixo então aqui uma imagem de como deixei as configurações (usei o vertigoServ).

Um grande obrigado a quem me ajudou com isto, custou mas valeu a pena!

31082919dp6.jpg

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o problema do ftp não estou a ver qual seja... mas atenção que cá em baixo, no url prefix, tens "http://" duas vezes...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Off-topic

P.s.-És das caldas?

Sim sou

já somos dois aqui na comunidade ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu estava a colocar mal o host (www) e o webserv devia estar a falhar, pois reinstalei o vertigoServ e já deu.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora