• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Overrun™

Erro Blue Screen 0x0000007A

6 mensagens neste tópico

Boas ppl.

Ha cerca de um mês andava a receber o Erro 0x0000007a KERNEL DATA IMPAGE ERROR, entretanto desde já algum tempo esse erro deixou de aparecer e o computador andava bem.

Infelizmente ontem quando instalei as Drivers da ATI 5.12 o erro apareceu cerca de 10 minutos depois da dita instalação, entretanto sairam as Drivers 5.13 e instalei-as, mas infelizmente esta noite o erro voltou a aparecer.

Hoje limpei as drivers todas que tinha no PC a fundo e voltei a instalar as 5.13 com o CCC e até agora ainda não recebi o erro.

De qualquer forma fica aqui a descrição do erro, pois para alem de ter curiosidade sobre o que o causou, tenho medo de voltar a recebe-lo:

O computador foi reiniciado a partir de uma verificação de defeito. Esta verificação foi: 0x0000007a (0xc07c2408, 0xc000000e, 0xf84812a0, 0x0dee9860). Um despejo de memória foi guardado em: C:\WINDOWS\Minidump\Mini122205-01.dmp.

entretanto já googlei o erro e parecia ter a ver com o controlador do HD ou então com a RAM, troquei a Slot da RAM e verifiquei os cabos do HD.

Os componentes do meu PC São:

HD  -->  Samsung SP1213C

RAM  -->  512 DDR 400

Gráfica  -->  ATI Radeon 9800 PRO

se me pudessem ajudar agradecia, é que este erro já me está a enervar e eu não sei o que fazer para o parar, no site da M$ de troubleshooting também falava de novo Hardware, mas tal como disse não meti nada no PC, aconteceu assim do nada.

Desde já Obrigado.

Cumps. Overrun

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Hi again.

Após um novo crash deparei-me com um pequeno problema no ficheiro SPTD8381.sys, que calculo que seja uma driver das Daemon Tools v4.00 e talvez daí possa derivar o problema.

Desinstalei essas D-Tools e instalei a versão anterior v3.47 e parece que estão a funcionar melhor que as mais recentes, incluindo emulação do NFSMW, apaguei ainda o ficheiro SPTD.sys e guardei o ficheiro SPTD8381.sys para o caso de receber um erro de falta do mesmo.

Como cada crash leva o seu tempo, achei melhor esperar antes de ter falsas esperanças.

Encontrei informação sobre o dito ficheiro SPTD.sys no google e descubri que o ficheiro SPTD8381.sys pode ser uma versão do anterior, pois ao googlar encontrei alguns tópicos com o nome SPTD7372.sys etc.

Verifiquem sempre nas vossas mensagens de erro dos Blue Screens se têm algum ficheiro com erro, pois nem sempre o problema é causado por Hardware, antes pelo contrario na maioria dos casos é causado por Drivers defeituosos.

Cumps. Overrun

[move]PS: eu volto a escrever assim que tiver notícias  :D-[/move]

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas.

Afinal aquele erro não era unico, parece que o problema tinha sido causado não só pelas Daemon tools como também por as Drivers da Placa Gráfica.

O que acontece é que o windows parecia estar a ter algumas incompatibilidades com as Drivers da ATI mais recentes, pois estas se fossem instaladas a limpo e completas tudo bem, mas se não fosse instalado o Catalyst control center o PC continuava a crashar. Por este motivo regressei às 5.11 e estou até bastante feliz com elas.

Tive ainda outro problema com o ficheiro SCSIPORT.sys que para resolver, pedi um ficheiro funcional no IRC e entrando em modo de segurança substituí seguramente o ficheiro.

Ha já 2 dias que não tenho qualquer crash, infelizmente tive foi alguns problemas com a electricidade no Bairro  :P.

PS: espero ainda que este tópico possa ajudar mais alguem com problemas semelhantes

Cumps. Overrun

-----------------------------------------------------------------------------------------------------------------------------------------------------------------

EDIT:

o erro pode ainda ser causado pelo SD4HIDE ou talvez mesmo pelas Daemon Tools.

É que só crasho quando jogo NFSMW e dpx saio do jogo e ponho-me por exemplo a ver um filme ou as vezes nem tou no pc.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas ppl.

Tenho novas suspeitas sobre o problema, penso que o problema possa ser derivado da RAM.

Desinstalei as D-TOOLS ha já algum tempo, entretanto tnho o alcohol que talvez vá também desinstalar.

Já vi tudo quanto era cabos e até troquei alguns, tenho as temperaturas entre os 32 º e os 39 º, o CPU está com 3400 RPM.

Não sei mais o que pensar e então decidi postar aqui uma foto do erro.

http://img266.imageshack.us/img266/8642/bsod0ws.jpg

Está um bocado desfocado, mas na Máquina não se via, dá para ler com um pouco de esforço.

Se souberem mais alguma coisa por favor digam o mais rapido possível.

Cumps. Overrun

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora