• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Topo

Servidor

5 mensagens neste tópico

Boas pessoal, tenho um Servidor que está ligado a um router e esse servidor posteriormente deveria fazer a distribuição para os computadores clientes. Mas a minha dúvida é o seguinte, quando faço um ping no servidor para a própria maquina ele resulta. mas quando faço um ping para fora seja um computador cliente ou impressora não dá. ele nao faz ping's para fora... alguem tem sugestões qual possa ser o problema? 1 abraço e agradeço desde já a vossa ajuda.  ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

É necessário mais informação. Quais são os ips, como é que tens as maquinas ligadas fisicamente.

Se os ips da tua rede estiverem bem configurados, podes ter um problema no switch que usas, ou nos cabos. Se ele pinga a si próprio a parte do servidor está ok.

Diz mais qualquer coisa

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Endereço IP Servidor: 192.168.1.38

Máscara de sub rede:255.255.255.0

Gateway predefenido: 192.168.1.254 (do router)

Obrigado ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Se com essa configuração não consegues pingar o router então deves ter um problema no cabo ou no router.

No router consegues pingar alguma coisa?

Se tiveres possibilidade experimenta outro cabo de ligação.

Só me lembrei agora, mas há outra hipótese, teres a firewall a bloquear ICMP (o protocolo utilizado pelo ping).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

pois vou tentar, depois indico o resultado.  ;) obrigado pela ajuda

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora