• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

h4rri3r

O meu PC estará louco?

19 mensagens neste tópico

Bem, o meu PC já anda tolo desde alguns tempos... Mas agora preciso mesmo de resolver este problema para instalar o Windows Vista :hmm:

O meu PC, já há uns tempos, que tinha 2 memórias que ao total faziam 700 e tal mb DDR, nas férias de verão qual é o meu espanto quando na Bios, quando se liga o PC, só aparece 512mb... Resolvo ir arranjar ali uma trafulhice no PC do meu pai e lá mudei as memórias 1024mb DDR aqui todos fixes com o Windows Media Center :ipool: Passado mais uns tempos volta-me a aparecer os 512mb DDR e eu fico... :rant_01:

Agora, resolvo expor este problema... No início da Bios, ao ligar o PC, só aparece os 512 mb. Na Bios Setup já aparece lá 512 mb mais 512 em baixo... O que acham que deve de ser? É que no Windows também, se for ao CTRL+Alt+DEL no desempenho, só apanha as 512...

Ajuda precisa-se ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Slot da ddr lixado.. ou versao da ddr incopativel para a memoria que tens... e ele atrofiou

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, agora eis que começa a parte 2...

Ontem à noite, o raio da maquina, lembrou-se de não dar imagem nenhuma (ecrã). Depois de várias tentativas lá com a gráfica, a tirar e meter a gráfica, ver se estavam as outras coisas bem ligada e tal, lá se lembrou de dar a imagem.

Hoje, qual o meu espanto, quando ligo o computador e nada... :rant_01: Ninguém lhe mexeu mais, tirando eu o ter desligado...

Sabem como posso arranjar isto?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Imagem do ubuntu no avatar ma a pensar em instalar o vista....hummmm auto flagelacao é o que é! ;)

Ja pensaste que o problema pode ser do monitor? Experimenta troca-lo

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não é do monitor de certeza porque ele dá sinais de vida e ainda ontem aconteceu este problema e depois de mexer em algumas coisas dentro do computador (ver se estava tudo bem ligado etc.), este começou a funcionar.

Não será da Placa Gráfica?

É que é bastante estranho... Vou ver se passo por uma loja de informática para comprar uma gráfica, só quero a vossa opinião sobre isto... ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Problemas na motherboard?

Com esta informação não se consegue ajudar mais... mas também não sei o que deves fazer...

O meu agora também anda todo marado, de vez em quando o ecrã começa a ficar cheio de artefactos e fica sem imagem passados 5 segundos, o som continua a funcionar e tudo, por isso devo ter a gráfica lixada, já limpei tudo mas acaba sempre por acontecer, agora foram quase 2 semanas, mas hoje já me aconteceram 2 vezes seguidas...

;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Quando a gráfica está mal ligada (ou desligada) o altifalante enervante começa a dar-me cabo dos ouvidos...

Por isso deve de ser da Gráfica.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, chegou hoje o PC da garantia e aparentemente estava tudo resolvido até que... há poucos minutos começou-me a aparecer uns efeitos no ecrã quando estou em fundos brancos ou pretos e suponho que seja da gráfica. Queria que me confirmassem se tenho a ideia certa do problema que é para resolver logo tudo directamente.

(Está uma imagem de tudo em anexo) :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, chegou hoje o PC da garantia e aparentemente estava tudo resolvido até que... há poucos minutos começou-me a aparecer uns efeitos no ecrã quando estou em fundos brancos ou pretos e suponho que seja da gráfica. Queria que me confirmassem se tenho a ideia certa do problema que é para resolver logo tudo directamente.

(Está uma imagem de tudo em anexo) :D

Aquelas "marcas" azuis? Não será do wallpaper?
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Do Monitor não pode ser, senao nao teria aparecido no screenshot. Tens os drivers da grafica instalados correctamente?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Sim, até actualizei hoje.

Isso é a gráfica a fazer mau contacto com a motherboard, tenho esses problemas regularmente por ter uma caixa BTX e uma gráfica com um cooler volumoso e pesado. :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Como resolvo isso? O computador veio hoje com uma board nova...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Como resolvo isso? O computador veio hoje com uma board nova...

Tenta remover a placa, limpar os contactos, e inseri-la outra vez.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Acabei de fazer isso e continua. Deve de ser da gráfica...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora