• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

stinkle

FONT

13 mensagens neste tópico

Boas...

Criei um site em flash com uma fonte personalizada, consequentemente quando abro noutro sítio a font passa a ser padrão. Há alguma maneira de contornar isto?? :hmm:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nas propriedades da caixa de texto carrega no botão "Character" e depois fazes o embed dos caracteres que pretendes

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas fil79...

Não percebeste bem o meu problema... O problemas não são os caracteres especiais, é mesmo o tipo de font (ex: no meu pc to a usar ARIAL. Supunhamos que noutro pc a font ARIAL não existe, então os textos do site vai ficar com outra font (a padrão é Time New Roman).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

percebi o teu problema, não percebeste a minha resposta....faz o embed como te disse e escolhe quais os caracteres que queres que fiquem embutidos(Latin por exemplo)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas mais uma vez...

Não tou a pereceber o nosso desentendimento. Eu já tenho o embed feito com todos os caracteres especiais. O problema é o tipo de letra (font). EU quero que toda a gente que veja o site o veja com o mesmo tipo de letra que eu vejo. A fonte que eu estou a usar é Radio Stars (freeware). Agora quem não tem essa fonte instalada no Sistema Operativo vai ver com outra fonte que o SO escolha (geralmente Times New Roman).

Para que não haja dúvidas fiz o embed com os caracteres latinos e pontuação e nos caracteres especiais escrevi manualmente os seguintes: á;Á;à;À;ã;Ã;â;Â;é;É;è;È;ê;Ê;í;Í;ì;Ì;ó;Ó;õ;Õ;ô;Ô;ú;Ù;û;Û;ç;Ç;

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ainda agora verifiquei em alguns SWF antigos que tenho aqui que usam fontes que estão visiveis que já nem estão instaladas no pc....abraços ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vai ai umaPrint Screen do ficheiro aqui no meu PC e um swf com o exemplo. Obrigado pela tenção. ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

vê lá se consegues visualizar esta fonte-Iron maiden (em caso afirmativo verifica se a tens instalada)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Oi stinkle, os passos a fazer são os que o fil79 está a dizer.

Alguma coisa deve estar a falhar.

Se possível deixa aqui um fla+font para ver no que se pode ajudar.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

só tenho algumas dúvidas quais os caracteres que devem ser embutidos neste caso

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Aqui funcionou como esperado.

Mesmo depois de desinstalar a font, aparece tudo certo no swf.

"Embed...", selecionei "Basic Latin" e acrescentei os caracteres que quis (acentuados neste caso).

Está aqui o ficheiro em anexo.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora