• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Furriel

Ligar Portátil a Desktop

24 mensagens neste tópico

Bom dia a todos.

Estou com um problema para ligar o meu pc (desktop) e o meu portátil e gostava de lançar este tópico para ver se me ajudam a resolver.

Estou a usar um cabo Crossover e está bom (já o liguei entre dois portáteis).

No inicio ligava o cabo nos dois pc´s no desktop, que vai ter a ligação à net, acusava uma ligação de 100Mbit´s enquanto que no portátil simplesmente dizia ligação inexistente/limitada.

Fui às propriedade da ligação no TCP/IP e introduzi manualmente o ip, ficando da seguinte forma as máquinas:

Desktop:

Endereço IP: 192.168.0.1

Máscara de Sub rede: 255.255.255.0

Portátil:

Endereço IP: 192.168.0.2

Máscara de Sub-rede: 255.255.255.0

Gateway: 192.168.0.1

Executei o comando ping do desktop para portátil e obtive os pacotes, quando fiz do portátil para o desktop não obtive nada.

Aceito sugestões

Obrigado.

P.S. :Já tentei com o tutorial do SACO.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois o tutorial do SACO tb não está a funcionar cmg...Hj tou a tentar ligar tb o meu portátil com o desktop e nada...tb com cabo crruzado em bom estado. Digam algo........

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tira o do gateway, não precisas de definir ;)

Não é preciso para aceder à internet?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tira o do gateway, não precisas de definir ;)

Não é preciso para aceder à internet?

Ah ok, pensei que era só para ligar entre dois PC´s... Para aceder à internet não sei nunca fiz... :-[

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

mas olha que tirei o Gateway e as ligações ficaram a funcionar, mas não consigo aceder nem do desktop para o portátil nem vice-versa ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Obrigado por usarem o meu tutorial, mas não me responsabilizo se os vossos computadores começarem a deitar fumo ;) (just kidding, obviamente).

O meu tutorial tanto serve para o caso de quererem net como para o caso de simplesmente quererem ligar um computador ao outro (neste caso não interessa qual é o servidor). Para quem o seguiu, verifiquem se não têm praí as firewalls a bloquear o acesso. Caso não saibam mexer nelas comecem por desactivá-las e experimentar assim. Se ficar a funcionar comecem a tentar descobrir como é que se abre caminho na firewall. Em princípio será qualquer coisa como adicionar uma regra ALLOW ALL para os IPs da sub-rede 192.168.0.0 ou a range 192.168.0.1-192.168.0.255.

Digam qualquer coisa :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Obrigado por usarem o meu tutorial, mas não me responsabilizo se os vossos computadores começarem a deitar fumo ;) (just kidding, obviamente).

O meu tutorial tanto serve para o caso de quererem net como para o caso de simplesmente quererem ligar um computador ao outro (neste caso não interessa qual é o servidor). Para quem o seguiu, verifiquem se não têm praí as firewalls a bloquear o acesso. Caso não saibam mexer nelas comecem por desactivá-las e experimentar assim. Se ficar a funcionar comecem a tentar descobrir como é que se abre caminho na firewall. Em princípio será qualquer coisa como adicionar uma regra ALLOW ALL para os IPs da sub-rede 192.168.0.0 ou a range 192.168.0.1-192.168.0.255.

Digam qualquer coisa :P

Eu ontem já tinha experimentado com mexer na firewall mas sem adicionar os Ip's da rede mas não deu nada...De tarde vou experiemntar como tu dizes e digo algo...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tira o do gateway, não precisas de definir ;)

Não é preciso para aceder à internet?

Se usares ip manual, é.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Desliguei as firewalls de ambos os Pc's e continua sem dar...Uma cena estranha é que as vezes o portatil recebe o IP só que imedatamente faz "ligação de area local limitada ou inexistente"..E já tentei por o Ip manualmente com a gateway e tudo e nada..Já não sei que fazer..HELP ME...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nunca percebi muito bem como é que se fica com ligação limitada ou inexistente, às vezes na faculdade também fico assim e não percebo porquê.

Tens a certeza que o cabo é mesmo cruzado, que está em boas condições e que não saltaste nenhum passo do tutorial, não tens?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nunca percebi muito bem como é que se fica com ligação limitada ou inexistente, às vezes na faculdade também fico assim e não percebo porquê.

Tens a certeza que o cabo é mesmo cruzado, que está em boas condições e que não saltaste nenhum passo do tutorial, não tens?

Pa o cabo era de um amigo meu que liga dois portateis em rede mas sem net...E ele disse que tava em boas condições...Não não saltei nenhum passo.....Já me tou a passar..Mas o problema tá na criação da rede no desktop pk eu no estágio ligo o portátil à rede e ele funka na net 5*****...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu hoje consegui ligar o meu portátil ao desktop por 10 minutos, mas sem net. Depois sem razão aparente ficou com a ligação limitada/inexistente e nunca mais deu ;)

no desktop deixei ip automático e ip manual no portátil :P

Vou continuar a tentar :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

bem, eu tenho uma ligação identica e está a funcionar a 100%...

como fiz a configuração:

estão os dois computadores (fixo e portátil) com ip's automáticos... o windows que defina o melhor...

a seguir, no portátil, fui às ligações de rede e cliquei em "configurar uma rede de pequeno escritório ou doméstica"...

no wizard que aparece, é sempre "seguinte" até à selecção do método de ligação que, no meu caso, é a 1ª opção para o portátil (este computador liga directamente à internet), depois escolho qual a ligação à net que estou a utilizar, qual a ligação privada que uso entre os dois pc's e depois é sempre "seguinte", excepto a escolha das partilhas...

no fixo, a mesma coisa, ligações de rede, "configurar...", aparece o wizard, e no método de ligação já escolho a 2ª opção (este computador liga à internet através de um gateway residencial ou através de outro computador na minha rede), depois qual a ligação à net que queres usar, as partilhas, e já está...

se não der logo à primeira, abre a ligação entre os dois computadores (ligação de área local, se não lhe mudaste o nome) e vai a "suporte", "reparar"...

sempre que mudes a rede onde ligas o portátil, tens de fazer estes procedimentos (só no portátil) porque ele altera os parametros da ligação de rede...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

bem, eu tenho uma ligação identica e está a funcionar a 100%...

como fiz a configuração:

estão os dois computadores (fixo e portátil) com ip's automáticos... o windows que defina o melhor...

a seguir, no portátil, fui às ligações de rede e cliquei em "configurar uma rede de pequeno escritório ou doméstica"...

no wizard que aparece, é sempre "seguinte" até à selecção do método de ligação que, no meu caso, é a 1ª opção para o portátil (este computador liga directamente à internet), depois escolho qual a ligação à net que estou a utilizar, qual a ligação privada que uso entre os dois pc's e depois é sempre "seguinte", excepto a escolha das partilhas...

no fixo, a mesma coisa, ligações de rede, "configurar...", aparece o wizard, e no método de ligação já escolho a 2ª opção (este computador liga à internet através de um gateway residencial ou através de outro computador na minha rede), depois qual a ligação à net que queres usar, as partilhas, e já está...

se não der logo à primeira, abre a ligação entre os dois computadores (ligação de área local, se não lhe mudaste o nome) e vai a "suporte", "reparar"...

sempre que mudes a rede onde ligas o portátil, tens de fazer estes procedimentos (só no portátil) porque ele altera os parametros da ligação de rede...

Thanks pela info.. quando chegar a casa vou experimentar...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

- define no pc que tem net : IP: 192.168.1.1 , SubNetMask: 255.255.255.0 e por mt estupido q pareca, define o gateway 192.168.1.1 (sim é o mesmo) e no dns a mesma coisa ( 192.168.1.1), depois no portatil define IP: 192.168.1.2 , a mesma subnetmask , o mesmo gateway / dns . (ja me aconteceu querer ligar dois computadores e a rede nao funcionar por causa do dns nao estar definido  :eek:  :/

- desliga a firewall (se tiveres ) e a do windows, que as vezes se meteres em off, ela continua a ter algum efeito em "windows firewall" -> "Advanced" tab, tira o seleccionado lá também.

se não funcionar assim.. se não houverem pacotes transmitidos, provavelmente é do cabo.. :/

Cya

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já funciona :D

Obrigado freerid3r, acho que devia ser mesmo da falta do DNS.

EDIT: A net ainda não :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Verifica se tens a ligação de internet partilhada no pc "principal" ( Propriedades - avancadas - partilha) ^^

cya

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

UM amigo meu tb me disse que era falta de DNS...NO fim de semana vou ver se é mesmo isso...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

FOGO..Não sei que fazer...Pus DNS, gateway, tudo e  continua sem dar...Tou a ver que vou ter de fazer outro filme que o meu amigo me explicou..Vou-he pg correctamente e depois até deixo aqui...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

FOGO..Não sei que fazer...Pus DNS, gateway, tudo e  continua sem dar...Tou a ver que vou ter de fazer outro filme que o meu amigo me explicou..Vou-he pg correctamente e depois até deixo aqui...

Nesse caso.. verifica o cabo.. se é o tipo correcto e se esta a funcionar correctamente :/

se não.. não faço ideia :| lol

*

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não percebo muito disto mas eu corro o assitente de configuração de rede e digo qual e que se liga directamente a net e qual e que se liga atraves de outro e nas opções de tcp/IP tenho como ir buscar ip atomaticamente .

espero ter ajudado :S

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora