• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

_bernardo_

Windows

12 mensagens neste tópico

Boas pessoal...

Tenhu aqui o portatil que um amigo me deu para eu ver o que conseguia fazer só que isto

está com uma cena muito marada....

O pc tem 2as contas de administrador e de utilizador. quando inicio o pc normalmente ele mostas a normal caixa

para escolher o utilizador só que quando escolhu o pc aparece a outra caixa a dizer que esta a carregar as definições pessoais

e logo asseguir diz que esta a guardar as definições e vai terminar a sessão.... :wallbash: :rant_01:

Para ajudar á festa em modo de segurança faz a mesma coisa e não dá para formatar porque quando ele acaba de

carregar os controladores e vai para aparecer o ecrã se quero formatar, reparar...etc... em vez disso dá-me um bluescreen :rant_01: :wallbash:

Bem espero que me possam ajudar....

Fiquem Bem

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Normalmente na instalação ao escolher as opções a janela é mesmo azul. Não sei se é a isto que te referes, ou dá-te mesmo aquele erro típico? Bluescreen e de seguida reiniciar o PC?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Dá mesmo o tipico erro e tenho que reiniciar o pc...

Já não sei o que fazer.... :wallbash:

heLp mE... :down:

Fica bem

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

tenta usar um CD de instalação do Linux para formatar o disco e depois tenta instalar o windows (a melhor opção era mesmo instalar o Linux...  :P)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nunca instalei o linux em nenhum computador...

É da mesma maneira que o windows?

Não me vai dar o erro na mesma?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nunca instalei o linux em nenhum computador...

É da mesma maneira que o windows?

Não me vai dar o erro na mesma?

se usares uma distribuição como o Fedora é muito simple de formatar o disco (e também de instalar, mas se formatares depois o problema com o windows deve ficar resolvido).

se der o mesmo problema então já devem ser questão de hardware a originá-lo.

PS: o primeiro SO que eu instalei foi o Fedora, e acho é bem mais simples do que instalar o Windows (sobretudo por ter uma interface mais amigável).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não te esqueças dos backups, podes fazê-los através de um LiveCD de Linux...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

faz uma instalação de reparação, deve resolver o problema...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o distribuidor que eu tenhu é o ubunto....

vo exprimentar depois digo qualquer coisa...

Fiquem bem

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pessoal já tentei o linux e nao consegui nao percebo nada disto.... :fartnew2: :rant_01:

Bem o que é certo é que com os cd do Xp sp2 nao dava e entao fui a procura do meu windows mais antigo e encontrei um

sp1. :biggrin:

Quando o fui a por para tentar fazer a formatação... ja estava preparado para o bluescreen mas fez tudo normal....

Até agora ta tudo bem ta a meio da formatação....

No fim eu venho aqui postar se houve algum precau-so....

Obrigado.

Fiquem BEm...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora