• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

CYBER

Ubuntu 6.10 + Router D-Link DSL-524T

6 mensagens neste tópico

boas tardes

antes de mais um Bom Natal e umas optimas entradas em 2007 ;)

pois bem, como indica o assunto do topic tenho o Ubuntu 6.10 instalado e um router D-Link DSL-524T, a rede está perfeita mas a ligação à net está demasiado lenta ate chega a perder o ping, ou seja, vou a uma página ou tento-me conectar no gaim e fica que tempos a tentar conectar até falhar! pela consola se fizer um ping a um site qualquer ele pinga na media de 16ms.. não sei que fazer, caso me possam ajudar agradecia :P

abraços a todos

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

16ms, achas isso mau?

É muito melhor que o meu. Ainda agora fiz uns ping's de teste e a média era sempre de 26 ms.

Mas as vezes pode ser por causa da Firewall isso do gaim, a do meu router dá-me muitas dores de cabeça nesse aspecto.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

eu tb tenho router, e ele ja e antigo, portanto e mais lento.

Mas no win xp, a fazer um ping ao sapo.pt, da-me uma media de 32 ms...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bom, se é um router, ser linux ou windows é a mesma coisa, pelo menos para o router.

Agora, problemas de rede podem acontecer em qualquer lado, se o problema é só com alguns sites, ou serviços, tenta limpar a cache dns do route e do linux, se for geral tenta descobrir onde está o problema com por ex. o tracepath.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora