• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Hipnoted

[Dúvida] Processo estranho ne meu PC!

15 mensagens neste tópico

Hoje de manhã decidi dar uma limpeza geral ao meu PC. Ou seja, formatei as partições do Windows e do Linux e voltei a instalar os SO´s.

Até aqui tudo bem, senão fosse de vez em quando no meu CPU começar a trabalhar a 100% !! Isto em Windows !

O que tenho de fazer? Vou ao gestor de tarefas do Windows no separador processos noto que há um processo chamado themeeterror.exe ! E que está a fazer trabalhar o meu CPU a 100%! Eu termino o processo mas de vez em quando lá volta ele e eu volto a ouvir o ruído dum CPU a trabalhar no máximo!

Alguém sabe o que será? Já lhe aconteceu algo assim? Pelo nome deve ser um virus qualquer mas eu instalei o AVG e não detectou nada!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

em que pasta e que ele esta?

Boa pergunta. Ontem fiz um Search ao computador para o eliminar, quando o encontrei apaguei-o. Mesmo assim iniciava de vez em quando mas ontem antes de desligar o PC fiz uma limpeza geral à cache da internet e ate agora não me voltou a aparecer.

Que assim continue. :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Quanto mais depressa falava mais depressa ele aparecia!!  :rant_01:

Aqui está:

semttulohz9.jpg

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Caso estejas em XP Pro podes utilizar o comando "tasklist" para saberes mais alguma informação sobre esse processo.

Verifica os processos que estão ao arranque, etc...

Cumps

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Quanto mais depressa falava mais depressa ele aparecia!!  :rant_01:

Aqui está:

semttulohz9.jpg

Cheira-me a virose, de qualquer forma googla pelo processo e pelo ficheiro, pode ser que encontres mais informação, se não, experimenta usar o Task Manager das Tune Up Utilities 2006 ou outro Software semelhante, pois detalham-te informação sobre o criador etc...

Cumps. Overrun

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Faz um scan em modo de segurança ou elimina-o manualmente nesse modo...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

no google nao existe nada sobre isso.

verificar se o processo esta a aceder a net

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Obrigado a todos pelas sugestões mas realmente consegui passar o meu "record", que é pôr o Windows com uma série de erros e a bloquear em 1 dia de instalação! :D

Nada que um Format C não resolvesse...  :wallbash:  :wallbash:

Ah, e desta vez a primeira coisa que fiz foi instalar um anti-vírus.  :P

Por isso fica aqui o aviso, nada de ir à internet (nem por 2 minutos) sem anti-virus, nem que seja só à página da M$ para fazer as actualizações como foi o meu caso.  :wallbash:

EDIT: Novo Format C !!!  :wallbash:  :wallbash:  :wallbash:  :wallbash:

Desta vez chegava à janela de escolher o user para iniciar sessão e não arrancava, nem sequer mostrava os users para escolher dava qualquer coisa como erro na linha 14 ou o c*ralho !  :rant_01:

Eu que já tinha batido o meu record, desta vez exagerei: 3 formats C e 3 configurações dos sistemas operativos (Windows + Linux) em 3 dias!  :wallbash:  :wallbash:  :wallbash:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tens a certeza?

... :)

Já agora, não sei como é que tens tantos problemas com Windows.

Se o teu processador suportar, instala o XP x64. Ainda não me deu problemas em meses de uso... ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Sim, tenho. Isto tinha mais posts.

Eu fiz a 3ª instalação ;) e agora está tudo bem.  O meu processador é de 32 bits.

Basicamente, ao fazer a 3ª instalação tive mais calma a instalar as coisas. Primeiro instalei um AV!! (ISTO É IMPORTANTE :D, nem um segundo sem anti-virus na net, nem na própria página dos updates da M$ :D). Depois instalei as cenas calmamente, reiniciando quando pedia. :)

Mas deixa lá isso dos posts, no problem. :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Se há falta de posts é um problema e ainda por cima sem saber porquê. Vou tentar ver o que se pode ter passado. :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu acho que já detectei isto ontem ou anteontem mas depois acabei por esquecer-me de dizer que faltavam.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora