• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

lidi_si

Algoritmo-resoluçao em portugol

2 mensagens neste tópico

Faça um programa que receba uma hora formada por hora e minutos(um numero real)calcule e mostre a hora digitada apenas em minutos.

Algoritmo:

var:

hora,minuto,xmin,tmin;

inicio:

Escreval("Entre com valor da hora:")

leia(hora)

Escreval("Entre com valor do minuto:")

leia(minuto)

xmin<-hora/60

tmin<-x+minuto

escreval(xmin)

escreval(tmin)

fimalgoritmo

pessoal ta certo a lógica da resoluçao desse exercicio ou viajei ??

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora