• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

rsacramento

como somar?

2 mensagens neste tópico

eu tenho esta fórmula:

=SOMA(SE(movimentos!$N$15:$N$1000="jan";SE(movimentos!$O$15:$O$1000="fechado";movimentos!$K$15:$K$1000;0);0))

basicamente, e dispensando os ifs, soma a coluna "O" por meses

ora bem, o que eu quero é editar esta fórmula somando também por meses mas adicionando o valor da coluna "O" ao da coluna "Q"

como faço isso?

obrigadoantecipadamente

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

assim:

=SOMA(SE(movimentos!$N$15:$N$1000="jun";SE(movimentos!$O$15:$O$1000="fechado";movimentos!$K$15:$K$1000+movimentos!$Q$15:$Q$1000;0);0))

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora