• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Tim§id€

sapphire hd 2400 pro agp.!??

7 mensagens neste tópico

boas malta..tenho essa gráfica sapphire hd 2400 pro agp...só que não da no meu PC e penso que devia dar,,,

tenho a seguinte board Asus A7V8X-X(um pouco antiga) que penso que só suporta AGP...

bom li neste site que http://www1.sapphiretech.com/pr/products/products_overview.php?gpid=185

a gráfica sapphire hd 2400 pro agp suporta agp 4x,8x que devia dar,,,só que não da no meu PC não sei pk...se alguém me poder ajudar agradeço...

obrigado..

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bom o ecra fica tipo lento!?  e que nao tenho os cd's de istalaçao e fiz download de uma drive para essa mesma placa e mesmo assim ficou igual o ecra fica lento,ao mexer por exemplo numa bara lateral de um site o ecrao vai para baixo bem lento-....

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

http://game.amd.com/us-en/drivers_catalyst.aspx

Não sei se foi daqui que sacaste os drivers (não "drives"), mas também está disponível um hotfix para a versão 9.9 que resolve alguns problemas de compatibilidade: http://support.amd.com/us/kbarticles/Pages/CatalystAGPHotfix.aspx

Vou baixar desse site http://support.amd.com/us/kbarticles/Pages/CatalystAGPHotfix.aspx a ver se resolvo o problema... ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Deve ser da drive, vê se instalas-te a drive correcta xD

deve ser isso  :wallbash:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora