• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Flyspace

[Resolvido] Duvida em Arras Theme

6 mensagens neste tópico

Tenho ainda uma duvida, que por mais que procure esclarecela, nao consegui.

é o seguinte:

Estou a usar, o Tema ARRAS, tema esse que vem ja com um Slideshow, mas nao estou a conseguir por imagens nele, ja segui os tuturiais desponiveis, no manual, e noutros sitios so que nada...

Pois fica assim:

29636666.png

Pois reparem que o mesmo post ( no slideshow e naquele quadrado em baixo) o de baixo tem a imagem escolhida, e o do SlideShow, ( que é o mesmo Post ) nao tem nada.

gostaria que aparece-se nos dois, nao sei o pk de nao aparecer... Será das Permissoes?? Mas eu ja meti 777 em cuase todos os Files que tenho no Host.

O próprio theme disponibiliza este "tuturial" (http://i43.tinypic.com/4ida3n.jpg) Ja fis o que aii diz e nada :\

Desde já agradeço a ajuda prestada.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Procura ajuda no site da comunidade. De certeza que te conseguirão ajudar.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Depois de umas Belas horas a mexer ...

Ja descobri qual era o Prob, Era das premissoes, Pois tinha de Dar Premissao na pasta CACHE e na pasta ADMIN  , ( que se encontram dentro do THEME ).

Espero que ajude a quem tiver o mesmo Problema.

Obrigado pessoal Por tudo :cheesygrin:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Olá senhores. Estou tentando utilizar o tema ARRAS, mas esbarrei no mesmo problema com o slideshow.

Vi que conseguiram resolver, mas não compreendi o termo "permissões" a pasta cache e admin. Eu as encontrei porem não sei como dar as permissões, na verdade eu não entendi!

Alguem poderia me ajudar?

Obrigado!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas,

Se tiveres acesso FTP ao site, dás permissões 777 a essas pastas. O mesmo consegues fazer em princípio pelo Cpanel.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

pow galera, valews pela ajuda, mas depois de bater a cabeça e mais a ajuda de um help, eu consegui!!!!!

Uffaaa!!!

Seguinte, no campo para colar a url eu tava colcando "thumnailing" o mesmo usado na FCG, pow ninguem me falou q era "thumb"...mas blz!

Acho que não resta mais dúvida sobre o uso do arras!

Muito xou esse tema!

Abs

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora