• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

pedromgantunes

Formula para ignorar o valor "0"

7 mensagens neste tópico

Boa tarde

Tenho uma folha de cálculo em excel onde são feitos alguns cálculos para apresentação de um gráfico, mas ao utilizar a formula " se (a1=0;"";a1) o resultado desta formula se for verdadeira é "0", e ao fazer o grafico com linha de tendência esse valor zero conta como sendo um valor o que não devia, se o valor da célula onde se encontra a fórmula for apagado ( ficar em branco ) esse valor já não é considerado e o gráfico não faz uma linha até ao valor zero.

Gostaria de saber se há alguma formula que devolva o valor "null - célula em branco" e não o valor "0".

Obrigado

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Experimenta =NA() (em inglês, não sei em Português)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas

tentei esta formula "=SE(A1=0;na();A1)" mas não funciona...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas

tentei esta formula "=SE(A1=0;na();A1)" mas não funciona...

Isso é a formula em Inglês :)

Tenta procurar a Portuguesa ... aparece na catagoria de informação.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Caso tenha problemas ainda com isso pode utiliza este padrão

=SE(SE(A1<>"";SOMA(A1+B1+C1);"")=0;"";SE(A1<>"";SOMA(A1+B1+C1);""))

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora