• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Sir Pereira

[RESOLVIDO] Não corre...

12 mensagens neste tópico

Boas pessoal,

fiz um player para uma Rádio brasileira, em troca de uma parceria, mas ... o player não quer correr nos outros computadores não sei porquê  :dontgetit: deve ser falta de alguma DLL digo eu...

http://www.ziddu.com/download/5173499/RadioStrondaPlayer.zip.html

Podem testar sff?

Os únicos controlos que eu usei a mais foram uns que viram com o DevExpress, uns controlos gratuitos aqui mencionados:

http://meiobit.pop.com.br/meio-bit/software/devexpress-60-controles-para-windows-e-web-de-graca

E agora não sei como ir buscar a DLL para ir com o programa para isso correr, porque penso que seja precisa a DLL.

E já agora, quando inicio o Visual Studio, aparece-me também uma mensagem de expiração de uns dos controlos:

expire.jpg

Sugestões?

Não, não quero comprar :)

Abraço :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas pessoal,

fiz um player para uma Rádio brasileira, em troca de uma parceria, mas ... o player não quer correr nos outros computadores não sei porquê  :dontgetit: deve ser falta de alguma DLL digo eu...

http://www.ziddu.com/download/5173499/RadioStrondaPlayer.zip.html

Podem testar sff?

Os únicos controlos que eu usei a mais foram uns que viram com o DevExpress, uns controlos gratuitos aqui mencionados:

http://meiobit.pop.com.br/meio-bit/software/devexpress-60-controles-para-windows-e-web-de-graca

E agora não sei como ir buscar a DLL para ir com o programa para isso correr, porque penso que seja precisa a DLL.

E já agora, quando inicio o Visual Studio, aparece-me também uma mensagem de expiração de uns dos controlos:

expire.jpg

Sugestões?

Não, não quero comprar :)

Abraço :)

fizes-te como para correr noutros computadores? envias-te a pasta DEBUG ou fixes-te um instalador?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

fizes-te como para correr noutros computadores? envias-te a pasta DEBUG ou fixes-te um instalador?

Os dois :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Os dois ;)

e que erros dao nos outros pc's? provavlmente tens de ir buscar a dll aos programas

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

e que erros dao nos outros pc's? provavlmente tens de ir buscar a dll aos programas

Aos programas?

Que programas?

Pois não sei, porque ninguém me quer dizer :o ninguém tem tempo ! LOL

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Aos programas?

Que programas?

Pois não sei, porque ninguém me quer dizer :o ninguém tem tempo ! LOL

se quiseres upa o programa e posso ver ;) se puder ajudar ajudo senao olha.. tens de esperar por alguem mais experiente xD

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

se quiseres upa o programa e posso ver ;) se puder ajudar ajudo senao olha.. tens de esperar por alguem mais experiente xD

Já tinha upado. O programa está para download no primeiro post do tópico ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já tinha upado. O programa está para download no primeiro post do tópico ;)

ups n tinha reparado xD vou ver ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vista 32-bit e framework actualizada na máquina onde estou neste momento e "no go".

Nem dá pistas. É logo "deixou de responder".

Correr como Admin também não melhora.

Alguma referência macaca que para aí tens.

Nas referências mete o Copy local, limpa a pasta bin e faz um Build.

Tudo o que a aplicação necessita vai ser copiado para lá.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vista 32-bit e framework actualizada na máquina onde estou neste momento e "no go".

Nem dá pistas. É logo "deixou de responder".

Correr como Admin também não melhora.

Alguma referência macaca que para aí tens.

Nas referências mete o Copy local, limpa a pasta bin e faz um Build.

Tudo o que a aplicação necessita vai ser copiado para lá.

É isso mesmo ;) o meu problema é que já não me lembrava onde estava essa opção :)

Abraço, já funciona ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vista 32-bit e framework actualizada na máquina onde estou neste momento e "no go".

Nem dá pistas. É logo "deixou de responder".

Correr como Admin também não melhora.

Alguma referência macaca que para aí tens.

Nas referências mete o Copy local, limpa a pasta bin e faz um Build.

Tudo o que a aplicação necessita vai ser copiado para lá.

ia dizer o mesmo..

será que foi falta de algum ficheiro?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ia dizer o mesmo..

será que foi falta de algum ficheiro?

Como já disse acima, foi falta das bibliotecas ;)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora