• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

_neiah__

JForms Joomla

7 mensagens neste tópico

Bom dia!

Instalei um componente para fazer formulários chamado JFORMS , já consegui fazer um formulário, mas não o consegui publicar no site, pois aparece.me a pagina de erro.

Alguém conhece este componente que me possa ajudar?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não trabalhei com o componente, mas ter mais informações seria interessante!

É compatível com a versão do joomla que está a usar?

Qual é o erro em si?

Tem as configurações todas efectuadas?

Criou o menu para o componente e configuro o link do menu nos paramentros?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Sim é compativel.

Aparece uma pagina a dizer "Acesso não autorizado!"

Sim.

Sim.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O link ta definido para acesso publico? Ou para o acesso com que visualiza o site?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O "Acesso não Autorizado" aparece-me às vezes e em alguns componentes. Deve ser algum bug.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Estava defenido para registrados, daí eu nao o visualizar!

Erro parvo  :wallbash:

Obrigado pela sugestão.

Mas agora á outro problema: depois do formulário efectuado, ao carregar em submit aparece este erro, ( que é o mesmo erro que me aparece quando registo um utilizador), "Erro de SMTP! Não foi possível ligar ao servidor SMTP."

Já tentei de tudo e não o consegui resolver  :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Estava defenido para registrados, daí eu nao o visualizar!

Erro parvo  :wallbash:

Obrigado pela sugestão.

Mas agora á outro problema: depois do formulário efectuado, ao carregar em submit aparece este erro, ( que é o mesmo erro que me aparece quando registo um utilizador), "Erro de SMTP! Não foi possível ligar ao servidor SMTP."

Já tentei de tudo e não o consegui resolver  :)

Tens o SMTP definido na configuração global? Se esse componente está a pedir o SMTP é porque o teu host tem protecção contra o envio em massa de mails, logo precisa de uma ligação de email "registada" para poder enviar mails, dai ser necessário configurar o SMTP

:)

Qualquer dia escrevo um livro.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora