• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

efac

Problemas com CMS - e107

4 mensagens neste tópico

boas pessoal,

estou com um problema no meu cms e107

eu mexo nisto a pouco tempo dai ainda nao ter conseguido perceber pk e k isto esta a acontecer.

eu criei uma pagina com o e107 e meti o patch para portugues, ai aki td bem nao tive kk tipo de problema...

depois de ter feito isto, fui a pagina inicial e reparei k a data do estava a aparecer nos posts k estava a colocar continuava em ingles e eu keria as datas em portugues tb

sera k alguem me pode ajudar com isto?

link da pagina -> http://arla.no-ip.info

cumps

obrigado

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

presumo que já esteja resolvido... visitei a pagina e tem a data em portugues...

já agora... a função date() do php dá datas em ingles....

uma solução é escreveres a tua função para data em portugues em que uses a função date... depois vais la ao  script e onde parecer date() poes a tua função... mas atenção que tem que estar definida num sitio onde o script lhe posa aceder

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

a data a que me refiro é esta...

"Escrito por Administrador em Friday 21 April 2006 pelas 19:04"

podes ver na pagina

peço desculpa se nao me fiz entender :P

cumps

obrigado

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

é como eu te disse...

acho k a forma mais facil é escreveres uma função de data em portugues e ires lá substituir.

deves encontrar uma função já escrita para isso... procura no google que eu já vi isso algures.

ou entao escreve tu e afixa aí p o ppl poder usar :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora