• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Khnum

wamp- mais informações...

14 mensagens neste tópico

wamp não sei, mas xamp e easyphp não tens que configurar nada.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Está prontinho a usar. É só iniciar o serviço (é tudo gerido a partir do menu do pequeno ícone), colocar os ficheiros (por omissão) em c:\wamp\www et voilà!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

mas se isto ja vem tudo operacional de fabrica...lolol...

o phpadmin qdo o escolho do menu devia abrir uma pagina com alguma coisa certo?

é k a unica cena k me aparece é uma pagina em branco :S

algum sitio onde esteja um "tutorial" ou algum site que me possa ajudar a aprender a trabalhar com o wamp?

obrigado

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já iniciaste o serviço, ou seja, tens o ícone a branco (e talvez com um pequeno quadrado/cadeado no centro)? Tudo o que precisas é de ter o icone como indiquei: se estiver a amarelo ou vermelho, ou o Apache ou o Mysql não estão iniciados.

Vê este guia de iniciação rápida:

http://www.wampserver.com/en/presentation.php

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ja iniciei o serviço...ja pus online e aparece-me sp a mesma pagina branca...

enfim...amanha é outro dia

obrigado pela ajuda pessoal

:)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ja iniciei o serviço...ja pus online e aparece-me sp a mesma pagina branca...

enfim...amanha é outro dia

obrigado pela ajuda pessoal

:)

Khnum deves ter um router, certo ?

deves ter que mexer nas configs do apache e/ou do teu router :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

thanx pela ajuda...

ja tá a trabalhar mas surgiu-me outro problema...

qdo quero inserir uma chave estrangeira ou externa...como é que o faço??a unica coisa parecida é um index, não tem opçãode chave externa :S

help please

será que o wamp5 2.0 não suporta chaves externas?ou tem alguma coisa a ver com a forma como guardo a base de dados?

já exprimentei fazer o código SQL à mão e é só na parte da chave externa que dá erro...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Suponho que saibas fazer, mas fica aqui (por vezes muda de sistema para sistema):

http://www.w3schools.com/sql/sql_foreignkey.asp

A versão do Wamp não tem a ver, mas sim a do MySQL. No entanto, penso que não será problema do MySQL. Que erro te está a dar? Tens os mesmos tipos de dados, com as mesmas dimensões?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora