• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

mbtexascity

Problema WMP Embed e CSS

5 mensagens neste tópico

boas pessoal, tenho um problema.

tou a criar um site como o CMS Drupal, e tenho um problema com o WMP embed que penso que seja originado pelo CSS, então é o seguinte:

Coloquei um video Embed, no entanto quando passo com o rato por um menu DropDown, a janela de video do windows media player fica Branco e só dá som, tenho que voltar a fazer sroller no rato para aparecer novamente imagem, isto acontece-me no Firefox e Google CHrone, no IE já nao faz isto.

Alguem me pode ajudar?

Existe algum propriedade CSS que resolva isto?  :eek:

Também tenho um sistema de avaliação de post's feito em ajax, será que terá alguma coisa haver?

cumps.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

http://xxx/site3/?q=node/3

faz login com os dados

xxx

xxx

quando tiveres a ver TV, passa com o rato pela zona que diz Média:   cá em baixo e verás que o WMP fica branco, isto com o firefox com o IE nao faz isso.

tou mesmo lixado com isto.

cumps.

ps: já pensei que isto podesse ter haver com o z-index  será?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

boas, era só para dizer que consegui resolver o problema, instalei o plugin WMP lançado pela microsoft para o firefox.

desde já obrigado pela prontidão.

cumps.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora