• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

JoaoRodrigues

Não há som - ArchLinux

5 mensagens neste tópico

Hello all!

Instalei hoje finalmente o GNOME no Archlinux e tal como tinha ficado a prever quando mexi no alsamixer e fiz aplay, não tenho som :x A minha placa é detectada decentemente, acho eu, tanto no lspci como no alsaconf. Não consigo por nada a tocar .. Alguma ideia?

[joao@myhost ~]$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]

O Portátil é um Asus F6V.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já, já vi se tá muted :D E pelos vistos o problema não é de chonés :D

Tem que se adicionar uma linha ao ficheiro /etc/modprobe.d/alsa-base

sudo gedit /etc/modprobe.d/alsa-base

Adicionar ao fim do ficheiro: options snd-hda-intel model=3stack-dig

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nunca precisei de fazer isso...

"It works for me..."

Diferentes chipsets precisam de diferentes configurações.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora