• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

pedrotuga

py2exe.... só para python 2.3? WTF?

5 mensagens neste tópico

Ia eu todo contente a instalar o py2exe e esta porra manda.me com um aviso a dizer que não encontrou o python  2.3.... tipo... isso já é da idade da pedra?

N há suporte para o 2.4 ou 2.5?!?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

?? Pedro, algo está errado :x Eu uso isso no 2.5. De onde sacaste?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já deu... acho que tinha sacado a versão para o python 2.3, nem fazia ideia que isto era tem uma instalação para cada versão do python.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já deu... acho que tinha sacado a versão para o python 2.3, nem fazia ideia que isto era tem uma instalação para cada versão do python.

Sim, tem a ver com os módulos do Python de acordo com a evolução do mesmo. Acho que é por causa disto.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora