• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

pedrosalgado64

Problemas com SQLServer Express 2005 SP1 em Server 2003

2 mensagens neste tópico

Boas

Estou com o seguinte problema instalei um software numa rede com mais de 10 postos, no servidor instalei o SqlServer2005 SP1 com as Base de Dados, até aqui tudo correu bem.

Quando executo o programa nos postos uns funcionam outros dizem que o servidor não encontrado, isto apenas acontece de vez em quando e aliatóriamente, não dá sempre  na mesma máquina.

Estive a ver a configurações do SQL e está tudo Ok, a unica diferença que encontro é a propriédade "Built-in account: está Local Service" tento alterar para Network Service e não consigo, dá erro.

Se já passaram por este problema agradeci ajuda, Obrigado.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

A descrição é um pouco vaga e os problemas podem nem estar relacionados com o servidor de bases de dados.

Quando dizes que mudaste a propriedade do tipo de conta, fizeste-o no servidor? É que pela configuração que indicaste, o valor que estava é perfeitamente normal, esse é o tipo de utilizador que vai executar o servidor, se o servidor está a ser executado como serviço de MS Windows não está errado.

Podes confirmar que quando os clientes não se conseguem ligar ao servidor a máquina está acessível, por exemplo por um serviço telnet ou partilha do MS Windows?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora