• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

.shadow

Efeitos Visuais

13 mensagens neste tópico

Estou com alguns problemas, utilizo o Ubuntu mas não consigo activar os efeitos visuais, o estranho é que já estavam activos, mas não sei porque agora não os consigo activar.

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Deve estar relacionado com os drivers da tua placa gráfica. O Ubuntu, não mostra uma mensagem a dizer que os drivers utilizados poderão não garantir todas as funcionalidades? A mim aconteceu-me isso, e fui ao site da nvidia (a marca da minha gráfica) e fiz o download dos drivers mais recentes. Vê este tópico

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Deve estar relacionado com os drivers da tua placa gráfica. O Ubuntu, não mostra uma mensagem a dizer que os drivers utilizados poderão não garantir todas as funcionalidades? A mim aconteceu-me isso, e fui ao site da nvidia (a marca da minha gráfica) e fiz o download dos drivers mais recentes. Vê este tópico

Não, e o mais estranho é que ontem os efeitos estavam a dar bem :S

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nada, tambem experimentei e continua a dar o mesmo erro ...

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Experimenta pela consola:

$compiz --replace

E vê que erro dá...

bash: bash:: command not found

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Metes-te bem o comando? não é para meteres o cifrão ($). Verifica se tens o compiz instalado: aptitude search compiz

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Desculpa o engano..

Com o comando compiz --replace aparece o seguinte:

Checking for Xgl: not present. 
Detected PCI ID for VGA: 00:02.0 0300: 8086:2a02 (rev 03) (prog-if 00 [VGA controller])
Checking for texture_from_pixmap: not present. 
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present. 
aborting and using fallback: /usr/bin/metacity

Com o comando aptitude search compiz aparece o seguinte:

i   compiz                          - OpenGL window and compositing manager     
p   compiz-bcop                     - Compiz option code generator              
i   compiz-core                     - OpenGL window and compositing manager     
p   compiz-dev                      - OpenGL window and compositing manager - de
p   compiz-fusion-bcop              - Compiz Fusion option code generator       
i   compiz-fusion-plugins-extra     - Collection of extra plugins from OpenCompo
i   compiz-fusion-plugins-main      - Collection of plugins from OpenCompositing
i   compiz-gnome                    - OpenGL window and compositing manager - GN
p   compiz-kde                      - OpenGL window and compositing manager - KD
i   compiz-plugins                  - OpenGL window and compositing manager - pl
i   compizconfig-backend-gconf      - Settings library for plugins - OpenComposi
p   compizconfig-backend-kconfig    - KConfig Settings library for plugins - Ope
i   compizconfig-settings-manager   - Compiz configuration settings manager     
v   gcompizthemer                   -                                           
p   kicker-compiz                   - modified pager applet for Kicker made to w
p   kicker-taskbar-compiz           - modified Kicker taskbar applet made to wor
i   libcompizconfig0                - Settings library for plugins - OpenComposi
p   libcompizconfig0-dev            - Development file for plugin settings - Ope
i A python-compizconfig             - Compiz configuration system bindings

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Provavelmente não tens aceleração 3D verifica com o comando: $ glxinfo | grep "direct"

Instala o drivers da tua placa gráfica caso não os tenhas instalado.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Verifiquei com o comando e realmente diz que está em falta.

Como faço para instalar!?

Cumprimentos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora