• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

David Pintassilgo

Problema num pc.

13 mensagens neste tópico

Boas.

Tenho aqui uma maquina com um problema e estou um bocado sem saber o que isto terá.

'O gajo' arranca e tal... mas depois a dada altura,.. puff. Dá-me ideia que é ao iniciar a parte gráfica do SO (quer ubuntu, quer no xp que é o que ele tem) dai já ter testado com outra gráfica ,.. mas fica no mesmo.

Alguma ideia luminosa? :S

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pó, componentes mal encaixados, RAM danificada... pode ser tanta coisa...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já fizeste um teste à memória? E o que é o puff? Desliga-se ou só desaparece a imagem?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Pó, componentes mal encaixados,...

Está limpinho, e já foi tudo montado/desmontado.

Já fizeste um teste à memória? E o que é o puff? Desliga-se ou só desaparece a imagem?

Teste á memoria, como assim?

Reeinicia.

e "apitos" da board?

É o mais estranho,... apitos,.. NADA.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Teste á memoria, como assim?

Se tens o ubuntu instalado, e o GRUB como selector do SO que arranca, deve ter uma opção de teste da memória (geralmente a segunda). Senão existem programas que te fazem um teste à memória RAM, e que correm no arranque, directamente de um CD.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

diria para ires trocando componente a componente pa testar, não deves ter outra hipótese!

reiniciará por excesso de temperatura? não acredito mas é uma hipótese...(vê como tá a config na board)

pelo menos tem que dar 1 apito a dizer q tá tudo ok, vê lá se o speeker tá bem ligado e em condições

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ha tambem um programa se conseguires sacar de outro pc ou assim que e o hiren's boot.

executa ao arranque e tem muitos programas dentro dele que fazem verificacao de memoria e nao so.

EDIT:

link com as infos do programa

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Se tens o ubuntu instalado, e o GRUB como selector do SO que arranca,

Nop. Tenho o XP instalado, o linux testei com o live CD.

diria para ires trocando componente a componente pa testar, não deves ter outra hipótese!

foi o que eu pensei, e pelo que vejo penso que seja da bord,  :S Estava a perguntar aqui á malta para ver se havia para ai alguma coisa que me estive-se a escapar...:P

reiniciará por excesso de temperatura? não acredito mas é uma hipótese.

nop....

pelo menos tem que dar 1 apito a dizer q tá tudo ok

Esse apito entretanto comecou a dar.

É que inicialmente o problema era que não 'dizia' NADINHA de nada, troquei gráfica, voltei a trocar e tal... e lá aracou e ficou assim como está agora.

Vou ver disso fpinto

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

comigo funcionou varias vezes...

foi aqui no forum que o vi pela primeira vez.

recomendo a todos.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Isso não é um programa, mas sim o um LiveCD com diversas ferramentas de varios testes...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora