• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Gurzi

Ok, isto é mesmo muito estranho

7 mensagens neste tópico

Tenho o fichiero index.php na mesma pasta que o ges_noticias.php, faço copy paste do index.php para o outro ficheiro e estupidamente o segundo ficheiro já não faz load ao css..

Estou um bocado a aparvalhar com isto sem perceber porquê ?

Deixo aqui uma imagem para poderem perceber, actualmente no css vocês vem os ..(dois pontos) poque assim é a única forma de funcionar, não percebo porque mas é...

alguem me sabe explicar porquê ? é que no index.php não uso os dois pontos, uso apenas images/CitriusIsland.css e ele funciona muito bem, neste não..

http://img230.imageshack.us/my.php?image=picture3jc0.png

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ou muito me engano ou tás mesmo a meter os lvls mal, segundo a tua imagem o index.php e o ges_noticias.php tem o mesmo lvl da pasta images, logo não precisas de ../ mas apenas no images/CitriusIsland.css

Penso que é isso :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ou muito me engano ou tás mesmo a meter os lvls mal, segundo a tua imagem o index.php e o ges_noticias.php tem o mesmo lvl da pasta images, logo não precisas de ../ mas apenas no images/CitriusIsland.css

Penso que é isso :P

Como te disse no Msn, digo aqui de novo apenas , eu tinha sem os dois pontos, mas não funciona, no index.php está sem os dois pontos e funciona, fiz copy paste e não dá, meti os .. para testar e funcionou, não me perguntem porquê ..l ol

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Como te disse no Msn, digo aqui de novo apenas , eu tinha sem os dois pontos, mas não funciona, no index.php está sem os dois pontos e funciona, fiz copy paste e não dá, meti os .. para testar e funcionou, não me perguntem porquê ..l ol

O Magician disse para testar fazer rename ao ficheiro e BINGO, funcionou LOL

como é possivel ? :S

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tá resolvido mudas o nome lol realmente não vejo motivo nenhum para isso acontecer, ainda por cima pk ao mudar o nome do ficheiro isso já funciona :P É um daqueles mistérios da programação web lol

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

tenho video com a demonstração de tal feito marado lolololo!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Talvez se acedesses ao arquivo .CSS pelo browser e voltasses à tua página .PHP resolvesse o assunto. Às vezes também em acontece e faço isso e resolve. Quando não resolve limpo a Cache e fica bom.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora